Jump to content

  • Curse Sites
Help
Regional FlagAccount restored yet still cant playSource
avatar
kiri.8204
Target Source
#1 -

Posting on behalf of wife as she cant post on the forum anymore

incident: 121110-002029

1)banned for botting more then 4 days (unjustly)
2)recieved support ticket update saying access restored
3) changed password as requested in ticket update
4)try to log into game she recieved the error below

“You have not applied a retail code to your account ……..”

5) tried to go to forum appeared logged out
6)tried to log back in get message >>>> you have no access to guild wars 2


avatar
ArenaNet Poster
Target Source
#5 -

Hello everyone.

Kiri, we understand your frustration but opening a thread like this one does not really help. When did you or your wife send the ticket? If it has gone unanswered for three or more days, please, proceed to write the reference number and a little description in the following thread. Customer Support are the only ones who can help you both with this issue.

Thank you very much for your patience and understanding.