Jump to content

  • Curse Sites
Help
Regional FlagFreezing/crashingSource
avatar
Ebon.8769
Target Source
#1 -

Hello,

I’ve had a service ticket open since the 15th, attempts by CSS (though appreciated) haven’t yielded any improvement with this issue.

While playing the game will freeze. I can hear sounds and such, but the only way to get out is to either reboot or ctrl-alt-del. This happens within 1 to 2 mins of gameplay, sometimes happens while I’m logging in (after character select).

Things that I’ve tried on recommendation from tech support reps:

• Reinstalling the game
• Updating GPU drivers (to beta)
• Updating windows
• Lowering game graphic settings
• Adjusting CPU OC
• Checking RAM speed
• Adjusting fan speed for GPU and CPU (I’ve even added fans, lol)
• Tried using “-useOldFov” in shortcut dir
• Checking paging file size for all drives

What I’m playing on:

• Microsoft Windows 7 Home Premium 64-bit
• Intel Core i7 960 @ 3.20GHz
• 16.0 GB Dual-Channel DDR3
• ASUS SABERTOOTH X58
• 1535MB GeForce GTX 580 (nVidia)
• 1863GB Hitachi HDS723020BLA642 ATA Device (SATA)

Thanks,


avatar
ArenaNet Poster
Target Source
#4 -

Hi Ebon – Would you mind posting your ticket number to the thread so that I can take a look?


avatar
ArenaNet Poster
Target Source
#6 -

Not a problem! Taking a look at your ticket now.


avatar
ArenaNet Poster
Target Source
#10 -

From what I can see this does appear to be a solitary issue. Not to place the blame on your system, but there is any number of variables that could be contributing to crashes such as this and our job in Technical Support is to eliminate all possible variables in order to come to a resolution and then escalate the issue to another department if necessary. While many players may also be experiencing crash issues, the individual system setups and errors found in the crash report, along with the exact point and type of crash that occurs can make two issues that look similar at first actually turn out to be incredibly different.

That being said, I like to rule out the basics. I did not see anywhere that you had tried a repair. I would recommend first browsing to Documents\Guild Wars 2 and deleting your local.dat file. Once you’ve done that, run a repair on the game client.

Should this not resolve the issue for you, I’d like for you to try updating your DirectX. The game client requires the latest DirectX 9 components; this is true even if you have DirectX 10 or higher already installed. Please follow the instructions at Microsoft’s web site to install the newest DirectX 9 update:

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=3b170b25-abab-4bc3-ae91-50ceb6d8fa8d

Please be sure to save the file to your Windows desktop. Then create a new folder on the desktop and extract the DirectX files into it. Once they have been extracted open the new folder and use the DXsetup file to install DirectX.

Let me know if this helps!