Jump to content

Regional FlagRandom Crashing/Freezing related to sound (?)Source
Target Source
#1 -


This is my first topic I’ve ever posted on the forums on, so Iam not entirely sure if this will get responded to or not, but my game occasionally (very rarely) crashes (more like freezes) during certain large-scale events. I’ll try to decribe the symptoms as much as I can:

1) I’ll be playing in WvW (or in the case of today, the Ancient Karka final fight — almost missed it, but was grouped with my fiance’ so could jump back into the exact overflow I was in)

2) All game sound will cut off suddenly, as if I have the game muted, but I don’t. During this time, a weird sound wil repeat, and I don’t quite know how to put it in text, but I’ll try. In a way, it sounds almost like a tuning fork, and the noise will repeat “Wooooo…. Woooooo….. Woooooo… Woooo….” over and over again.

3) The times vary, but so far it seems between 1-60 seconds, and then the game will suddenly crash. The first time it happened, I decided to wait it out (this was in WvW), and I crashed about a little under a minute. Since then, I’ve know when it does happen, I can just log off and the issue will be fixed; however, today, there was almost no delay between the sound cutting off, the ‘woo’ starting, and my game freezing up.

4) This is not like a typical game crash, since I do not actualy crash to desktop, and it is more than just the game freezing up because when this does occur, my ONLY option is to shut down the entire computer. I’ve tried alt-tabbing in this state, and I am fairly sure I’ve tried Alt + F4, but so far nothing else has worked. I’d also like to add that while the screen is frozen, the noise will continue to persist.

5) I also know that everything going on in the background is still running, such as Windows Live Messenger microphone or webcam, since one time it did do this while that program was running. The only thing that ‘froze’ was Guild Wars 2. Also, for the most part, all of my sound options are set to default, save for a few volume settings; though, I also have the ‘Sound Quality’ (am I right in calling it this?) bar slid up all the way to maximum, to the right.

My computer is a 2010 HP Pavilion Elite HPE-410y with no upgrades. The monitor is an HP 2010, I think 1600/900 resolution, which has speakers build into the back of it.

I hope the information I provided is enough to give you guys an idea of what may be happening. Is there anyone from ArenaNet (or anyone else with experience in this issue) who can help? I understand this will probably be low-priority and won’t be responded to for quite some time (after all, it’s a rare occurrence), but I do hope to get a reply at some point.

Thank you.

((Edited to correct Monitor Year, Grammer, and Title))

ArenaNet Poster
Target Source
#6 -

Hi Kazega – “Bumping” is generally not allowed in the forums as often times the “bump” will simply get deleted.

In regards to this issue, the “siren” sound is a known issue that is still being looked into. However, there are still a couple of things that you can try in hopes of preventing the crashing and freezing. First, I would recommend updating your sound card driver.

I would also recommend adjusting your in-game audio settings. You can try changing Sound Quality from “High Quality” to “Fastest” to see if this has any affect.

Lastly, have you tried to force Guild Wars 2 to run without the sound engine? While obviously not ideal for playing, if you do not crash while running in this mode, we will have at least isolated the sound card as the potential cause and can go from there. To do this:

1. Navigate to your Guild Wars 2 installation folder.

2. Right-click on “GW2.exe” and select “Create Shortcut.”

3. Rename this shortcut to “Guild Wars 2 No Sound.”

4. Right-click on this shortcut and select “Properties.”

5. Edit the “Target” line to include -nosound at the end.

Note: Please make sure -nosound is outside of the quotes

Correctly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe” -nosound
Incorrectly Formatted Example: "C:\Games\Guild Wars 2\GW2.exe -nosound "

6. Once completed, click “Ok” to save your changes.

If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.