Jump to content

  • Curse Sites
Help
Regional FlagComputer crashes - thief creationSource
avatar
Noddan.6530
Target Source
#1 -

Hello

My computer crashes every time I’m trying to create a thief. As soon as I press the icon of this profession, no matter which race I’ve chosen, I get a black screen and a “brrrr” sound from the speakers, forcing me to do a hard reset. The same thing can also happen in game while playing one of the characters I have managed to create, though this is very random. It can happen after 10min of playing of after several hours.

Some of the things I have tried are:

  • No errors in DxDiag
  • No errors using memtest86
  • Have removed the “Realtech” driver
  • Tried this: Start /Controle panel/System and security/power management/The schedule settings/Change advanced power settings/PCI Express/Link state power management/turn this off.
  • Likely not a temperature issue – computer cleaned last week, all fans are working, using GPUTemp for monitoring (temp is about 40-60 C), using a “Cooler Master” case and crashes (after standing the whole night cooling down) in the morning even if it is the first thing I try to do.

Computer Specs:
Operating System: Windows 7 Professional 64-bit
Processor: AMD Phenom™ II X4 945 Processor (4 CPUs), ~3.0GHz
Memory: 8192MB RAM
Display Devices: NVIDIA GeForce GTX 295 (latest driver)
PSU: Corsair Powersupply TX 850W
Motherboard: ASUS M4A79T Deluxe, Socket-AM3
HDD: Samsung SpinPoint F3 500GB

Help would be much appreciated.


avatar
ArenaNet Poster
Target Source
#12 -

Hi Noddan – First I would recommend navigating to Documents\Guild Wars 2 and deleting the local.dat file. Once you’ve done this, try a repair of the Guild Wars 2 client:

1. Navigate to your Guild Wars 2 installation folder.

2. Right-click on “GW2.exe” and select “Create Shortcut.”

3. Rename this shortcut to “Guild Wars 2 Repair.”

4. Right-click on this shortcut and select “Properties.”

5. Edit the “Target” line to include -repair at the end.

Note: Please make sure -repair is outside of the quotes

Correctly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe” -repair
Incorrectly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe -repair”

6. Once completed, click “Ok” to save your changes.

If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.

7. Double click “Guild Wars 2 Repair” to start the repair process.

Once completed, please try starting Guild Wars 2 again.