Jump to content

  • Curse Sites
Help
Regional FlagLogin error 42Source
avatar
Wing.2465
Target Source
#1 -

Hi

I recently bought GW2 and tried logging in after installing the game and downloading the patches through the game client.

But every time i type in my username and password and click on “Login”

I get the following message “Guild wars 2 has encountered an error”

“The game client is unable to gain access to the log-in server at this time. This is most commonly caused by Firewall or router settings, security applications, or connecting through a campus network. "

At the bottom right the error code shows : “42:1000:7006:852”

I have tried turning my antivirus off and tried running in admin but both failed.

Any help in this issue would be most appreciated.


avatar
ArenaNet Poster
Target Source
#2 -

Hi Wing,

I would like you to try a new command we just introduced to assist players with these types of issues. To do this:

1. Navigate to your Guild Wars 2 installation folder.

2. Right-click on “GW2.exe” and select “Create Shortcut.”

3. Rename this shortcut to “Guild Wars 2 Port Test.”

4. Right-click on this shortcut and select “Properties.”

5. Edit the “Target” line to include /clientport 80 at the end.

Note: Please make sure /clientport 80 is outside of the quotes

Correctly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe” /clientport 80
Incorrectly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe /clientport 80”

6. Once completed, click “Ok” to save your changes.

If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.

7. Double click “Guild Wars 2 Port Test” and try connecting again.

Hope that helps!


avatar
ArenaNet Poster
Target Source
#4 -

Glad to hear it! I actually have to do the same thing on my home computer so I’m happy to hear this worked for you as well.