Jump to content

  • Curse Sites
Help
Regional FlagMouse cursor not showing up in gameSource
avatar
Xehenort.8714
Target Source
#1 -

so for the past 3 days ive been playing without my mouse cursor showing up. i figured it would resolve itself eventually but it hasnt yet. was wondering how to fix this problem. has never happened before and i have been playing the game since its release.

thanks


avatar
ArenaNet Poster
Target Source
#3 -

Hi Xehenort – The missing mouse cursor issue is often caused by having mouse pointer trails enabled. Please follow these instructions to disabled the pointer trails.

1. Click on the Windows start button.

2. Select ‘Control Panel’.

3. For Windows XP: Double-click on the Mouse icon.

For Windows 7 and Vista: Click on ‘Hardware and Sound’ then select ‘Mouse’.

4. Go to the ‘Pointer Options’ tab and look for the ‘Visibility’ section.

5. In the ‘Visibility’ section, un-check the box next to ‘Display pointer trails’.

6. Click on OK.

Once you’ve done this, try running Guild Wars 2 again.