Jump to content

  • Curse Sites
Help
Regional FlagCan't Start Up GameSource
avatar
Alex.2834
Target Source
#1 -

I have another post for this but no one helped me.

I try to start up my GW2, it does a spinning loading thing as the mouse for a few seconds or 1 second, then nothing pops up. I look on the Task Manager and it says it’s running (in processes, not applications).

I already tried the -repair thing (didn’t work), and I finally got it uninstalled last night. Right now I tried downloading it again from here and it does the same thing. If I go on a different user on my computer it works though. I also deleted everything from the Registry that has Guild Wars 2 or Gw2 in it. All I have left is a folder with Music (folder), Screenshots (folder), local.dat, and ArenaNet.log.

Can someone help me please?


avatar
ArenaNet Poster
Target Source
#3 -

Hi Alex – I’d like to collect a Game Advisor report so I can look into why you might be experiencing this issue. You can download the Game Advisor application at the link below:

http://us.ncsoft.com/gameadvisor/

Please note that you will be automatically prompted to install Game Advisor upon clicking the link. Once you’ve generated the report, you can attach it to this thread by clicking “More posting & formatting options…”


avatar
ArenaNet Poster
Target Source
#7 -

Hi Alex and X The Manimal – I’d like for you guys to first browse to Documents\Guild Wars 2 and delete the local.dat file. Once you’ve done this, try repairing the game client. To do this, please try the steps below:

1. Navigate to your Guild Wars 2 installation folder.

2. Right-click on “GW2.exe” and select “Create Shortcut.”

3. Rename this shortcut to “Guild Wars 2 Repair.”

4. Right-click on this shortcut and select “Properties.”

5. Edit the “Target” line to include -repair at the end.

Note: Please make sure -repair is outside of the quotes

Correctly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe” -repair
Incorrectly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe -repair”

6. Once completed, click “Ok” to save your changes.

If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.

7. Double click “Guild Wars 2 Repair” to start the repair process.

Once completed, please try starting Guild Wars 2 again.

Dictator Tot – Your issue may be a little different. I noticed you don’t have any video card drivers installed which could certainly cause the issue that you’re experiencing. You’ll definitely want to locate the latest drivers for your card and try the installation again.


avatar
ArenaNet Poster
Target Source
#26 -

Hi Alex – If you’re still having this issue, I would like to rule out the possibility that there is another program interfering with the game connection. To do this, we use a Windows command called “MSCONFIG.”

Please note, this command will not uninstall any applications from your computer. All MSCONFIG does is prevent these applications from automatically starting when Windows boots up.

To do this:

1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.

2. Type “MSCONFIG” without the quotes, and click “OK.” This should open the System Configuration Utility.

3. Click on the “Services” tab and check the “Hide All Microsoft Services” check box near the bottom, then click the “Disable All” button. (You MUST click “Hide all Microsoft Services”)

4. Next go to the “Startup” tab and click the “Disable All” button.

5. Once these items are all disabled, click the “OK” button and you will get a prompt to restart your computer. Please restart your computer.

6. Once you return to Windows, please try connecting to the game again.

To reverse these settings, simply run MSCONFIG again and click “Normal Startup” on the first window labeled “General.”

Note: If you need a specific application to run with Windows but still want to use MSCONFIG, just follow the above instructions and on step 4, re-check any application you feel needs to start with Windows. Examples would be wireless connection software, mouse or keyboard applications or even security applications. Please note that security applications can often be a contributing factor to such issues. If you haven’t done so already, please also disable any Anti-virus, Firewall or other security applications for testing purposes. While we do not recommend running your machine without a security application, should disabling the software help resolve your issue we can reinstall it and work to configure the application so it doesn’t cause this issue.

If this doesn’t resolve the issue for you, I would highly recommend creating a technical support ticket so that we can look into this issue and further assist you on one on.