Jump to content

  • Curse Sites
Help
Regional Flagcan't start installation of GW2 on my laptopSource
avatar
Grunblatt.4608
Target Source
#1 -

Hi,
i just tried to install GW2 on my laptop (which is running windows vista, 64 bit) but for some reason i can’t start the setup:
I downloaded the GW2setup.exe via download client in “my account”. I ran the file several times now (as administrator) and disabled firewalls to make sure that those don’t make any troubles.
What happens is: the launcher starts up and downloads ~30 MB (thats the launcher update i guess). I can’t interact with it in this time. After that it closes and restarts, but it doesn’t start downloading again. Instead it just shuts down after a few seconds and does not continue.

Do you have any ideas what the problem is here?
Thanks for helping!

list of things that i tried by now to solve this:

- ran gw2.exe as admin
- deleted local.dat to refresh it
- redownloaded the gw2setup.exe
- disabled all firewalls/anti virus programs
- removed all write protections and granted full access to the needed folders to all usergroups
- updated video card drivers (which caused a small change in the bug – see below)
- disabled UAC
- ran gw2.exe with additions “-repair” and “-oldlauncher”
- cleared “C:\Users\Username\AppData\Local\Temp”
- ran windows updates
- updated Direct X


avatar
ArenaNet Poster
Target Source
#2 -

Hi Grunblatt – I’d like to collect a Game Advisor report so I can look into why you might be experiencing this issue. You can download the Game Advisor application at the link below:

http://us.ncsoft.com/gameadvisor/

Please note that you will be automatically prompted to install Game Advisor upon clicking the link. Once you’ve generated the report, you can attach it to this thread by clicking “More posting & formatting options…”