Jump to content

  • Curse Sites
Help
Regional FlagHorrible Client DownloadSource
avatar
Azureal.3480
Target Source
#1 -

So, got my new PC today, and Im attempting to install GW2, except, Im not sure why, but the process is kitten horrible and frustrating all at once. The downloader seems to ramp up and down in speeds, anywhere from 800kbps, down to 0.00 where it will sit for 45-60 secs, before slowly climbing back up to speed again.

So far, Ive managed 45meg of download in 15 minutes.

Ive got no firewall installed/running, and I uninstalled the trial AVG version as soon as I got the PC set up. So those arent the issues.

Really very disappointing.


avatar
ArenaNet Poster
Target Source
#31 -

Hi Azureal -

I’m curious about your system’s network configuration and I think this may be either the issue if not contributing to the issue that you’re experiencing. I think the best approach here would be for you to create a support ticket for us to better assist you, although I would like for you to try a command to see if this makes a difference for you at all.

To do this:
1. Navigate to your Guild Wars 2 installation folder.

2. Right-click on “GW2.exe” and select “Create Shortcut.”

3. Rename this shortcut to “Guild Wars 2 Port Test.”

4. Right-click on this shortcut and select “Properties.”

5. Edit the “Target” line to include /clientport 80 at the end.

Note: Please make sure /clientport 80 is outside of the quotes

Correctly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe” /clientport 80
Incorrectly Formatted Example: “C:\Games\Guild Wars 2\GW2.exe /clientport 80”

6. Once completed, click “Ok” to save your changes.

If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.

7. Double click “Guild Wars 2 Port Test” and try connecting again.