Jump to content

  • Curse Sites
Help
Regional FlagFor anyone with mobile auth and have issues.Source
avatar
Arsenic Touch.7960
Target Source
#1 -

I’ve just spent like 6 hours doing scans to find nothing on my computer.
Then I just happened to do a google search about the actual authenticator “google authenticator” and not guild wars 2 mobile authenticator. I found this link. – http://productforums.google.com/forum/#!topic/mobile/krLTinE3hXQ
The 2nd post had me check my time on my ipad.

I couldn’t figure out why the password was correct but it kept giving me a wrong password error (I actually reset my password) because of this and it still didn’t work.
Then I checked the clock on my ipad where I have the mobile app installed, the time was off by like 1 minute. That one minute difference caused my authenticator code to fail every time I tried to use it on the website or the game client, however it did not notify me that the authenticator code was wrong, just that the password was wrong, that needs to be fixed so the client and website actually needs to informs you that the authentication code failed, because I’m sure I’m not the only one that just happened to have a slight time difference between their computer and their mobile device. How that even happened is beyond me because I set the computer and ipad to sync the time automatically.

Just thought I’d post this out there for people that are getting password errors with their mobile authenticators and might think they’re hacked. This was a huge relief when I set the clock back on the ipad slightly and then tried the codes again and was able to sign in with nothing missing and my characters sitting where I had them last.

This is also a suggestion to anet that they need to change the client and forum login to reflect an invalid authentication code and not just say that the password is invalid.


avatar
ArenaNet Poster
Target Source
#2 -

Oh wow, that’s great information! I am passing this along to… a bunch of people!

Thank you for sharing this helpful info!


avatar
ArenaNet Poster
Target Source
#8 -

Right on the money, had the same issue couldnt figure out why the codes were invalid the whole time, this fixed it.

And apparently you searched the forum to find this thread. Thank you for doing that! And thanks, too, for letting us know that the suggestions helped.