Jump to content

  • Curse Sites
Help
Regional FlagMail sent, not recieved, still a problemSource
avatar
Yeisei.9358
Target Source
#1 -

s stated before. Any & all mail I send to one guild-mate from ether of two accounts. Is not recieved.
It has nothing to do with the inbox being full nor does it work to delete mail thats in the inbox.
The only things that appears to clear the problem. Is for a third person to send that guild-mate mail.
This is not an exceptible way of sending crafting material to a guild-mate or anyone else for that matter.
My guild-mate & me are more then willing to work with the powers that be, to correct this problem. If they are willing to correct it!
delays in mail waiting/looking for a third person to help out are not in anyway exceptible.
Thankyou for any & all help in correcting this.


avatar
ArenaNet Poster
Target Source
#2 -

This is very odd! I believe this is not an account issue, but a Bug. I was going to ask you to post in the bug forum with as detailed a report as possible, but it occurs to me that we need to know the names of the accounts involved, and I’d rather not ask you to provide other account display names. (It’s not a security issue, but it seems nicer to keep this private.)

So please contact Support by filing a ticket through the “Ask a Question” tab on that linked page. Give as many details a possible — who sent, to whom, when — and any error messages you got. You could do a walk-through, so that the QA team can try to duplicate this.

Thanks for your help with this report!


avatar
ArenaNet Poster
Target Source
#4 -

This is very odd! I believe this is not an account issue, but a Bug. I was going to ask you to post in the bug forum with as detailed a report as possible, but it occurs to me that we need to know the names of the accounts involved, and I’d rather not ask you to provide other account display names. (It’s not a security issue, but it seems nicer to keep this private.)

So please contact Support by filing a ticket through the “Ask a Question” tab on that linked page. Give as many details a possible — who sent, to whom, when — and any error messages you got. You could do a walk-through, so that the QA team can try to duplicate this.

Thanks for your help with this report!

A Bug-report of this problem with account names was filed by both my guild-mate & by me before the first posting about this on this forum.
from my end, everything looks normal. From guild-mates end, mail is not recieved until a third person sends mail to them. no error messages

May I have those 12-digit ticket numbers, so that I can review the tickets?


avatar
ArenaNet Poster
Target Source
#6 -

Oh sorry, I misunderstood. No, in-game reports will not help this situation. It needs to be documented in a ticket. (I don’t even know that there’s a reason code for errors with in-game mail in the drop down for in-game reports.)

If you could kindly contact Support by filing a ticket through the “Ask a Question” tab on that linked page, we’d like to look at this situation and assist you. For tips on what information to provide in a ticket, please read this post.