Jump to content

  • Curse Sites
Help
Regional FlagGame download stuck at zero kb please helpSource
avatar
Zinelkay.9608
Target Source
#1 -

Hi,
I tried running the game through the installation disc, but after showing a few slides, it closed and did not download. was it because it scanned my drive and found only 1 gb of useable space before crashing? if so can i direct it to another drive pre release?

<edited> – i also cannot find the directory Gw2setup downloads its temporary files to. Each time i run it it eats up space as it fails. Now my space is getting reduced.
Each time it crashes start up eats up my C drive disk space where i cannot locate the directory where it is being consumed. Now i cannot even run the start up.

Is there a step by step reference for disabling the routers and anti viruses?
<quote>
Change default ISP DNS to google or opendns or namebench – how to do this? please help
Open router ports – how to do this? i did mine under firewall exceptions
Check firewall settings on router – what does it mean by this? disable firewall when downloading?
Disable router SPI feature. – how to do this? please help
<quote>
<edited>

Please help me. Thank you.


avatar
ArenaNet Poster
Target Source
#8 -

Hi there Zinelkay – More than likely here the issue is very likely caused due to the fact that your onboard chipset does not meet the minimum requirements for Guild Wars 2. During the installation if your system is being detected as not powerful enough to launch the game then the installation will not finish.

This will also depend on your processor. If you have a graphics card that fails min specs, if your processor is pretty beefy you can probably get it to work although I’m unable to view your processor from the diagnostic report that you have provided.