Jump to content

  • Curse Sites
Help
Regional FlagCan't use the Trading Post.Source
avatar
Aufero.2893
Target Source
#1 -

I’ve had this problem for about a week now. Tried this as a bug report and in the problems thread for the Trading Post forum – I’m hoping someone here can suggest a solution.

I can browse the trading post, but I can’t buy anything on any of my characters. Any attempt to buy directly (I’ve tried 50+ different items, several hundred times) pauses about ten seconds and then gives me the message “Sorry, your order did not match any current listings. Please refresh and try again.” Refreshing shows the same prices available.

Placing a custom order is even less functional – the Trading Post window simply ignores any attempt to click on the “Place Order” button no matter what price or quantity I enter.

Things I’ve tried to solve the problem:
-Restarting the client repeatedly
-Rebooting
-Deleting the Local.dat file from Documents/Guild Wars 2
-Stopping the Awesomium.exe process and restarting the client
-Turning off my firewall and virus protection
-Updating my video drivers
-Loading older versions of Flash (tried this because I remembered there was a Flash update a couple of weeks ago)
-Starting Guild Wars 2 with the -repair argument (8 bad files deleted)
-Running GW2 as an administrator (using Windows 7)

None of this has fixed the problem – I still can’t buy anything on the Trading Post. Any suggestions?


avatar
ArenaNet Poster
Target Source
#3 -

Hello Aufero.

Thanks for writing again. We take note of what you say and suggest to you to write a little report to our Customer Support, informing them of these issue as it is always very useful to have records of this kind of situations.

Thanks!