Jump to content

  • Curse Sites
Help
Regional FlagUnable to learn Recipe: Ashes of the EffigySource
avatar
Shadower.8931
Target Source
#1 -

So I’m having an issue where I received the ashes of the effigy recipe, but I’m unable to learn it. When I go to consume it, it states “you have already learned this recipe!” But I’ve never had this recipe yet.

I already looked through the jewelcrafting station production lists, and haven’t found it. I also looked within my Hero Dialogue Crafting tab and it’s not listed there either. I also tried searching for it, with it finding nothing.

I attached a picture showing my Hero Dialogue Crafting tab as well as my Jewelcrafting production window open, with the “eff” placed in the search with no results, as well as the text stating “You have already learned this recipe!” to show what I mean.

Also, I’ve tried to consume the recipe in Lion’s Arch, and my home borerland. Tried consuming it on a level 44 Charr Guardian, by myself and in a group.

My character is a level 400 Jewelcrafter and I’m stumped. Any help with this would be appreciated.


avatar
ArenaNet Poster
Target Source
#5 -

You have to be 80 to craft it, so even if you’ve learned the recipe, it won’t appear as a craftable item.