Jump to content

  • Curse Sites
Help
Regional FlagI can't open the client...Source
avatar
I Love Root Beer.1872
Target Source
#1 -

I wasn’t sure whether this was a tech support thing or account based but I just tried logging in today and it said something about another copy was open, but nothing Guild Wars related was open prior or during me attempting to open the game client. I tried to repair it, but there’s a certain step I can’t get past where you add “-repair” to the end of the target line, it won’t let me edit that at all. As soon as someone can give me further assistance on this I’d be grateful because I’d like to log in again asap.


avatar
ArenaNet Poster
Target Source
#2 -

This happened to another player a few days ago. For him, it was simply a matter of doing a complete restart on the computer. (And to tell the truth, I did that a few days ago at the office.) I don’t think this is a major issue, and could you kindly try that as the first step in looking into this issue? Please post back with the outcome.

Thanks.


avatar
ArenaNet Poster
Target Source
#8 -

Why thank you, I Love Root Beer, that’s very kind… even if I’m not a dude.

Edge, you’ve presented information about which I was unaware. I spend my forum time here, in the Account Support Forum, and therefore have not been aware of a reported issue. I am writing this late at night, having served Jury Duty today (and perhaps for a few days to come) but I will send an email tonight to ask the team to route this to the appropriate parties. Thanks for providing those details.

Update: Email sent.


avatar
ArenaNet Poster
Target Source
#16 -

Glad to hear things are good to go!