Jump to content

  • Curse Sites
Help
Regional FlagMystic Lake Underneath Plains of AshfordSource
avatar
Gondram.8365
Target Source
#1 -

I was completing the “Help Paenula train the troops” heart in the Plains of Ashford when I ran across a bug that dropped me through the ground and into the water underneath (screenshots attached). I managed to repeat the bug twice, and a friend was able to do it as well; so it is definately repeatable.

I started out speaking to Paenula, the proceded up the ramp towards the pit fight. When I entered the pit a box promted me to choose which creatures I wanted to fight. I selected “Minotaur,” then the box dissapeared. Not really realizing what was going on I crossed the pit and started to leave out the other side, but then the gate dropped on my head and the minotaurs entered the pit. I wasn’t able to move forward or backward, and when I used “Ride The Lightning” I fell through the world.

I was able to waypoint out, and I tried it again, this time intentionally standing underneath the gate. The exact same thing happened. When I had a friend come verify that it wasn’t just me he fell on his second try (the first try he was in the “falling” state, but stuck inside the gate as I killed the Minotaurs).

I figured you all would like to know about this.


avatar
ArenaNet Poster
Target Source
#3 -

Nice find! Detailed repro steps and screenshots like the ones you provided make it much easier for us to track down these world-outs. If you find any similar issues in the future, please post them in our Environment Art issues thread.

Thanks for the report! This thread will now be closed.