Jump to content

Photo
- - - - -

Disconnects at ends of story missions, every single time

guild wars 2 technical error disconnections story mission alienware

  • Please log in to reply
2 replies to this topic

#1 rylarra

rylarra

    Pale Tree Seedling

  • New Members
  • 2 posts
  • Profession:Elementalist
  • Server:Tarnished Coast

Posted 27 October 2016 - 06:50 PM

So recently my boyfriend bought a new computer, big high end Alienware thing. It doesn't really have any problems. The first real technical issue we've run into is that every single time we do a story mission, whether together or just him on his own, he disconnects right at the end before he's completed it. I've tried looking up this issue but my Google Fu has failed me so I thought I'd post here. To go into more detail:

 

He played a few missions on his own, on a level 74 or so Charr Engi doing the level 70 stuff for order of whispers. He would do a mission on his own, and disconnected when he got to the choice between something from an asuran agent and from Demmi Beetlestone. I forget the mission name. He tried this mission about 3 times, and was never able to make the choice because he disconnected beforehand.

 

I thought this might just be mission specific, so I joined him to do it faster, and it still disconnected. Then, we logged into each other's accounts so I could do the mission on my computer, and that worked. I made the choice for him, and we switched back.

 

The next mission was at Gorr's lab, so we go and do that together, and just before the mission ended, he disconnected again. I have yet to do it on my laptop because we don't want to keep switching every time he needs to do a story mission. He really wants to get through this and get his first level 80 already, so I'm hoping for some help.

 

I don't know what diagnostics we need specifically, but I just ran diag on his GW2 and I'll post in this forum again with some of the stuff from that after this post. Thanks for anyone with suggestions or answers.


I'm not sure what might be needed specifically as I said, so here's the whole diagnostic report:

 

ArenaNet diagnostic utility [68550]
 
Spoiler
 
P.S. thanks for the spoiler, completely forgot to do that. Haven't used forums in a while >.< Thanks.

Edited by rylarra, 28 October 2016 - 01:51 PM.
Spoiler tags are amazing

  • 0

#2 Kattar

Kattar

    SHODAN

  • Administrators
  • 2406 posts
  • Server:Sea of Sorrows

Posted 28 October 2016 - 09:50 PM

No worries! Have you run a repair on your client yet?


  • 0

You are fooling yourself, user. Nothing here is what it seems. ANet is not the plucky hero, Guru is not an evil empire, and this is not the grand arena.


Questions about moderation? For the love of Balthazar ask them here!


#3 rylarra

rylarra

    Pale Tree Seedling

  • New Members
  • 2 posts
  • Profession:Elementalist
  • Server:Tarnished Coast

Posted 28 October 2016 - 10:04 PM

Mhmm, twice. I think in between some of the plays I mentioned we did. Still did it afterwards though.


  • 0





Also tagged with one or more of these keywords: guild wars 2, technical error, disconnections, story mission, alienware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users