Jump to content

  • Curse Sites
Help
- - - - -

Bandicam (DirectX/OpenGL) problem with WBT2


  • Please log in to reply
7 replies to this topic

#1 Jurian

Jurian

    Fahrar Cub

  • Members
  • 26 posts

Posted 08 June 2012 - 12:49 PM

Hi everyone !
To be prepare at the opening servers, I've checked if my computer was ready.
So I have test my video recording software (bandicam) who worked fine at any previous GW2 Beta. But today, bandicam doesn't recognize Guild Wars 2. It record nothing (the recording don't start). The software works with any others games (not the problem).
It work fine if I don't used the DirectX/OpenGL select mode (so with  "Rectangle on the screen") with game on window screen. Not much easy to check out recording like this.

Have you the same probleme ? any idea how to fix it ? Waiting dev' updates ?
Thx

ps: Fraps work fine, but to heavy for what I do !

Edited by Jurian, 08 June 2012 - 12:56 PM.


#2 Zeedark

Zeedark

    Pale Tree Seedling

  • Members
  • 8 posts

Posted 05 July 2012 - 09:54 AM

I have the same problem.

#3 The Comfy Chair

The Comfy Chair

    The best at space

  • Members
  • 5331 posts
  • Location:Birmingham, UK
  • Profession:Elementalist
  • Guild Tag:[TKOT]
  • Server:Gandara

Posted 05 July 2012 - 11:35 AM

MSI afterburner wasn't working in the last stress test either. FRAPs still works, but FRAPs is a juggernaught which works with pretty much anything, i can fault its horribly optimized recording, but i can't fault its reliability :D

Note that this isn't something the arenanet devs will, or indeed should, 'fix'. It's totally outside their scope, and they have enough to work with :) It's down to the recording program devs to fix it. It's like how MSI afterburner doesn't work with BF3 without some tweaks. I think it's something to do with in-game FXAA.

Edited by The Comfy Chair, 05 July 2012 - 11:37 AM.

If you want to check if your computer will run GW2, check here.

If you find out you can't and need to think about upgrading or building another, check here.


#4 Uder

Uder

    Vanguard Scout

  • Members
  • 327 posts

Posted 05 July 2012 - 11:46 AM

View PostThe Comfy Chair, on 05 July 2012 - 11:35 AM, said:

MSI afterburner wasn't working in the last stress test either. FRAPs still works, but FRAPs is a juggernaught which works with pretty much anything, i can fault its horribly optimized recording, but i can't fault its reliability :D

Note that this isn't something the arenanet devs will, or indeed should, 'fix'. It's totally outside their scope, and they have enough to work with :) It's down to the recording program devs to fix it. It's like how MSI afterburner doesn't work with BF3 without some tweaks. I think it's something to do with in-game FXAA.

Not true, version 2.2.2. and i recorded without problems:


Edited by Uder, 05 July 2012 - 11:47 AM.


#5 The Comfy Chair

The Comfy Chair

    The best at space

  • Members
  • 5331 posts
  • Location:Birmingham, UK
  • Profession:Elementalist
  • Guild Tag:[TKOT]
  • Server:Gandara

Posted 05 July 2012 - 11:55 AM

Then i stand corrected, the very latest version of MSI afterburner worked, any version before didn't :)

If you want to check if your computer will run GW2, check here.

If you find out you can't and need to think about upgrading or building another, check here.


#6 Spanex

Spanex

    Vanguard Scout

  • Members
  • 156 posts
  • Location:Netherlands

Posted 05 July 2012 - 12:07 PM

I remember having some trouble making it (Bandicam) detect on the last stresstest but when I restarted the recording device while still running GW2 it did detect it again. I had even recorded footage of the final event.

HOWEVER it also has some trouble detecting some of my other games, Rayman 3 most notably.

Edited by Spanex, 05 July 2012 - 12:08 PM.


#7 God Of Fissures

God Of Fissures

    Sylvari Specialist

  • Members
  • 617 posts

Posted 05 July 2012 - 02:27 PM

MSI Afterburner has worked perfectly and consistently for all the events thus far.

#8 The Comfy Chair

The Comfy Chair

    The best at space

  • Members
  • 5331 posts
  • Location:Birmingham, UK
  • Profession:Elementalist
  • Guild Tag:[TKOT]
  • Server:Gandara

Posted 05 July 2012 - 03:32 PM

Aye, unless you didn't update to 2.2.2 for the last stress test it would seem.

If you want to check if your computer will run GW2, check here.

If you find out you can't and need to think about upgrading or building another, check here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users