Jump to content

  • Curse Sites
Help
- - - - -

Crashes. Crashes, everywhere.

crash

This topic has been archived. This means that you cannot reply to this topic.
73 replies to this topic

#1 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts

Posted 08 June 2012 - 07:42 PM

Anyone else? xD

#2 ogrejd

ogrejd

    Seraph Guardian

  • Members
  • 1054 posts

Posted 08 June 2012 - 07:45 PM

Not me, in the last hour and a half since I started.

#3 Scarlet_Blossom

Scarlet_Blossom

    Seraph Guardian

  • Members
  • 1411 posts

Posted 08 June 2012 - 07:49 PM

Everytime I try to play Kyhlo I crash.

#4 Selmu

Selmu

    Vanguard Scout

  • Members
  • 193 posts

Posted 08 June 2012 - 07:53 PM

My game freezes and i have this

Problem signature:


Problem Event Name: AppHangB1


Application Name: Gw2.exe


Application Version: 1.0.0.1


Application Timestamp: 4f99cb90


Hang Signature: 6e6b


Hang Type: 2048


OS Version: 6.1.7601.2.1.0.256.1


Locale ID: 1033


Additional Hang Signature 1: 6e6b32b959041c2dd0dc82e0dfa2bf53


Additional Hang Signature 2: 6398


Additional Hang Signature 3: 6398f2d96b462f5c6391a933f4705bc0


Additional Hang Signature 4: 6e6b


Additional Hang Signature 5: 6e6b32b959041c2dd0dc82e0dfa2bf53


Additional Hang Signature 6: 6398


Additional Hang Signature 7: 6398f2d96b462f5c6391a933f4705bc0


Start when i enter in kyhlo. Now happen all time in any place.



#5 Gli

Gli

    Seraph Guardian

  • Members
  • 1026 posts

Posted 08 June 2012 - 07:53 PM

I haven't been able to stay online for more than 5 minutes at a time. I've had crashes both with and without progress rollback, instant disconnects while in the midst of non-lagging action, and disconnects after minutes of terrible lag. Whatever can go wrong seems to go wrong this time round.

#6 Runkleford

Runkleford

    Sylvari Specialist

  • Members
  • 953 posts

Posted 08 June 2012 - 08:00 PM

I am having crashes every 5 minutes as well. I have a receipt dangit!

#7 Mizzory

Mizzory

    Vanguard Scout

  • Members
  • 332 posts

Posted 08 June 2012 - 08:01 PM

I get a massive lag spike and then crash

#8 shanaeri rynale

shanaeri rynale

    Seraph Guardian

  • Content Writers
  • 1275 posts

Posted 08 June 2012 - 08:07 PM

Make sure you press 'send to Anet' after each crash.

#9 Agar

Agar

    Sylvari Specialist

  • Members
  • 581 posts

Posted 08 June 2012 - 08:09 PM

Its for things like that that they are having a  Beta Weekend, hopefuly the problems will be solved after a while.

#10 Pete

Pete

    Vanguard Scout

  • Members
  • 302 posts

Posted 08 June 2012 - 08:09 PM

My god, this BWE is terrible.

Firstly, I can't get to a certain part of the mist, it just crashes, and then when I log in on that same character it crashes again, meaning I have to make another character.

Secondly, the Battle of Khylo map won't load for me, tried over 5 times, and it doesn't load, forcing me to Ctrl + Alt + Delete.

Lastly, I get random freezes. So, overall, I've had to restart my PC over 10 times in 2 hours.

#11 Raire

Raire

    Asuran Acolyte

  • Members
  • 116 posts

Posted 08 June 2012 - 08:09 PM

Just crashed doing the orchard heart near Queensdale, after playing for about 30 minutes.

#12 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts

Posted 08 June 2012 - 08:10 PM

View Postshanaeri rynale, on 08 June 2012 - 08:07 PM, said:

Make sure you press 'send to Anet' after each crash.
Yep.

Tbh, it sounds like maybe a memory leak... I should check my memory.

#13 Quickfoot

Quickfoot

    Vanguard Scout

  • Members
  • 338 posts

Posted 08 June 2012 - 08:10 PM

View PostRunkleford, on 08 June 2012 - 08:00 PM, said:

I am having crashes every 5 minutes as well. I have a receipt dangit!

Lol? How many people realised its beta and therefore you dont complain because you cant play. A beta exists to fix these kinds of things, so guys "that have receipts" dont QQ when the game is actually released.

#14 Waar Kijk Je Naar

Waar Kijk Je Naar

    Seraph Guardian

  • Members
  • 1595 posts

Posted 08 June 2012 - 08:19 PM

4 crashes in 2 hours

#15 Runkleford

Runkleford

    Sylvari Specialist

  • Members
  • 953 posts

Posted 08 June 2012 - 08:23 PM

View PostQuickfoot, on 08 June 2012 - 08:10 PM, said:

Lol? How many people realised its beta and therefore you dont complain because you cant play. A beta exists to fix these kinds of things, so guys "that have receipts" dont QQ when the game is actually released.

Relax, I was joking. No need to get all riled up.

#16 redsuns

redsuns

    Asuran Acolyte

  • Members
  • 121 posts

Posted 08 June 2012 - 08:24 PM

No problem here. I believe its not a widespread issue.

#17 Slug

Slug

    Fahrar Cub

  • Members
  • 13 posts

Posted 08 June 2012 - 08:25 PM

Sadly I can't use any loading/teleport screen or my game crashes. Maybe I got screwed by leaving my character in heart of the mists but I can't pvp or anything so taking a break

#18 Vihsk

Vihsk

    Vanguard Scout

  • Members
  • 186 posts

Posted 08 June 2012 - 08:26 PM

No issues here in the hour or so of playing.

#19 DoomOfcookie

DoomOfcookie

    Pale Tree Seedling

  • Members
  • 7 posts

Posted 08 June 2012 - 08:28 PM

i get crash every 30min

#20 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts

Posted 08 June 2012 - 08:31 PM

Doesn't seem to crash in the Mists.

#21 Ontox

Ontox

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 08 June 2012 - 08:35 PM

I crash every time at character creation -.-

#22 GODh

GODh

    Vanguard Scout

  • Members
  • 323 posts

Posted 08 June 2012 - 08:44 PM

so far i crashed twice too (once i had to fill in some form and send it to anet, second time an error 7 (they are back))

#23 Selmu

Selmu

    Vanguard Scout

  • Members
  • 193 posts

Posted 08 June 2012 - 08:44 PM

LOL ppl crash every 30 minutes, my game freeze every 5 minutes.

#24 Potato Cat

Potato Cat

    Vanguard Scout

  • Members
  • 423 posts

Posted 08 June 2012 - 08:53 PM

At least 20 crashes at almost EVERY loading screen. And more recently, just while playing the game. Ah, well.

I'm being remarkably patient today...

#25 1Jammie1

1Jammie1

    Vanguard Scout

  • Members
  • 199 posts

Posted 08 June 2012 - 08:54 PM

Not crashed once in two hours, fingers crossed :)

#26 jondifool

jondifool

    Sylvari Specialist

  • Members
  • 586 posts

Posted 08 June 2012 - 08:54 PM

loose connection to server at least 10 times now, everytime with a roll back,
looks like i am not the only one doing it !

#27 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts

Posted 08 June 2012 - 08:54 PM

Hmm. I stopped crashing...

#28 Vapor

Vapor

    Sylvari Specialist

  • Members
  • 552 posts

Posted 08 June 2012 - 09:09 PM

Can't even get in the map, everything opens just fine till I get in the world.

#29 plstryagain

plstryagain

    Asuran Acolyte

  • Members
  • 63 posts

Posted 08 June 2012 - 09:42 PM

Many from my guild crash aswell.

#30 Morghana

Morghana

    Vanguard Scout

  • Members
  • 386 posts

Posted 08 June 2012 - 09:55 PM

Well, my game has crashed a lot while on the mists map(Too much to be able to doing anything), and allways if I get to the loading screen of khylo.

I have now 4/5 chars trapped in the mists map, the game freeze just loading the zone.

Sadly,I only have had one application controlled error (wich I send to Anet), every other I had to kill the game process with the task manager.

I tested a little pve, with no problems (one disconect) and I was in dynamic event with around 20-30 pple around (no lag, no freeze.. ).

I hope they identify the issue soon. I could play the first bwe /stress test without problems nor lag.

Edited by Morghana, 08 June 2012 - 09:58 PM.