Jump to content

Photo
- - - - -

Crashes. Crashes, everywhere.

crash

  • Please log in to reply
73 replies to this topic

#61 sparkykief

sparkykief

    Asuran Acolyte

  • Members
  • 69 posts

Posted 09 June 2012 - 01:59 AM

I started playing an hour before the countdown clock said i could was able to play for 20min but after that its continuous loss of connection freezing and 7:11:3:189:101 Errors.

Some helpful links on the bug report forum:
Constant Disconnect and Rollback
How to solve Heart of the Mists crash issue
  • 0

#62 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts
  • Guild Tag:[SoW]
  • Server:Anvil Rock

Posted 09 June 2012 - 03:21 AM

I have thought they did increase the number of servers....my PC is more than fine, I'm getting 50-60 fps even though there is not GPU optimization, but I can only access PvE, the game freeze if I try to PvP
  • 0

#63 Jonin

Jonin

    Fahrar Cub

  • Members
  • 40 posts
  • Location:USA
  • Guild Tag:[Shak]
  • Server:Jade Quarry

Posted 09 June 2012 - 03:25 AM

Nope, it's worked fine all day. Having a helluva time :)
  • 0

#64 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts
  • Guild Tag:[SoW]
  • Server:Anvil Rock

Posted 09 June 2012 - 04:05 AM

Nope, it's worked fine all day. Having a helluva time :)


It's odd...there are hundreds of people getting the same freezing load screen problem
  • 0

#65 WickedSick11

WickedSick11

    Vanguard Scout

  • Members
  • 300 posts
  • Location:GW2

Posted 09 June 2012 - 04:15 AM

Same here freeze loading screen. sometime i have to shut down my computer because nothing was moving
  • 0

#66 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts
  • Location:US East
  • Guild Tag:[FREE]
  • Server:Borlis Pass

Posted 09 June 2012 - 04:35 AM

I have moderate crashing issues but it's very playable for me.

New build, yay!
  • 0

#67 Waar Kijk Je Naar

Waar Kijk Je Naar

    Seraph Guardian

  • Members
  • 1595 posts
  • Location:The Netherlands
  • Profession:Guardian
  • Guild Tag:[GSD]
  • Server:Gandara

Posted 09 June 2012 - 04:43 AM

Humm, getting Network errors and "Cannot find the requested mission", anyone else?
  • 0

#68 relshdan

relshdan

    Asuran Acolyte

  • Members
  • 117 posts

Posted 09 June 2012 - 06:58 AM

started playing at 6PM EST...........no problems for about 4 hours, then a random disconnect....then another 3 hours uninterrupted.

some of you are either supreme whiners (it is a beta)...or have poopy computers.
  • 0

#69 Meva

Meva

    Golem Rider

  • Members
  • 2996 posts
  • Location:Paris, France

Posted 09 June 2012 - 07:32 AM

I had like 1 crash every 20 minutes between 21:00 Paris time to 23:00 Paris time. The most hilarious thing was that the crash was provoked when I tried to retrieve my reward of clearing Kessex Hills, and after the crash I was sent directly into the centaur lair where there is a skill point. I LOL'd of eating dust every time the game crashed.

After that I had random crashes and lag spikes during the whole night until 3:00 Paris Time.

BTW I even have a file Crash.dmp in my GW2 folder.

I dont know about you guys but my game froze in WvW and wouldnt let me use task manager, so I was forced to restart my computer, Somehow it found 34 new updates to install before it would shut down and when I finally logged back in I found out that my computer had decided to uninstall GW2. I wonder how long this shits gounna take to redownload...

I checked my installed programmes after reading your post. It turned out that GW2 was indeed un-installed from my PC.

Very odd thing ...

Edited by Meva, 09 June 2012 - 07:41 AM.

  • 0

#70 Valaria

Valaria

    Sylvari Specialist

  • Members
  • 597 posts

Posted 10 June 2012 - 02:56 PM

Is it on their end or is it on ours? I shut my firewall off and that changed nothing could it possibly be my router or something?


I think it's at their end because I did not have this issue for BWE1.
  • 0

#71 hoodlumpriest

hoodlumpriest

    Vanguard Scout

  • Members
  • 265 posts

Posted 10 June 2012 - 03:05 PM

i have had one or two crashes.. nothing major tho
  • 0

#72 Valaria

Valaria

    Sylvari Specialist

  • Members
  • 597 posts

Posted 10 June 2012 - 03:25 PM

I crash every session ... usually after about 5 minutes. I'm sure it'll all be worked out by launch. I submitted my report so there's nothing more I can do.
  • 0

#73 Valdur

Valdur

    Fahrar Cub

  • Members
  • 28 posts
  • Guild Tag:[TOG]
  • Server:Desolation

Posted 10 June 2012 - 04:06 PM

This was posted by Gaile Gray

https://forum-en.gui...ge/1#post201903

We are noting in game logs that some players are having crashing issues due to imbedded Intel video cards. You may have noticed a Crash ID of 342800 at the time of the crash. The following cards or card types are involved:

  • Mobile Intel® 4 Series Express Chipset Family
  • Intel® G45/G43 Express Chipset
  • Intel® G41 Express Chipset
  • Intel HD 2000 and below
  • Mobile Intel® 965 Express Chipset Family
  • Intel® Graphics Media Accelerator HD

    If you have one of these cards you won’t be able to play Guild Wars 2, with our regret.


  • 0

#74 Dizzard

Dizzard

    Sylvari Specialist

  • Members
  • 620 posts
  • Location:Ireland
  • Server:Ruins of Surmia

Posted 10 June 2012 - 04:19 PM

I've had about 7 crashes so far. Normally when I'm on a loading screen. They've been infrequent enough that I haven't been too annoyed.

It's to be expected I suppose.

Edited by Dizzard, 10 June 2012 - 04:22 PM.

  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users