Jump to content

  • Curse Sites
Help
- - - - -

Crashes. Crashes, everywhere.

crash

This topic has been archived. This means that you cannot reply to this topic.
73 replies to this topic

#31 aurora2

aurora2

    Golem Rider

  • Members
  • 2215 posts

Posted 08 June 2012 - 09:58 PM

I get crashes in crowded areas mostly, but sometimes it just happens randomly after 20-30 minutes :(

Framerate is horrible as well even with everything on the lowest settings, even while my computer should run it fine on medium at least.

#32 dawdler

dawdler

    Sylvari Specialist

  • Members
  • 740 posts

Posted 08 June 2012 - 10:00 PM

Servers must be acting up.

I've been playing for 3.5 hours without any crashing, got kicked out and now I cant get back in cause it say it cant contact the logon server. Hm.

#33 DJSkittles1

DJSkittles1

    Vanguard Scout

  • Members
  • 211 posts

Posted 08 June 2012 - 10:01 PM

I dont know about you guys but my game froze in WvW and wouldnt let me use task manager, so I was forced to restart my computer, Somehow it found 34 new updates to install before it would shut down and when I finally logged back in I found out that my computer had decided to uninstall GW2. I wonder how long this shits gounna take to redownload...

#34 Madtobias

Madtobias

    Fahrar Cub

  • Members
  • 44 posts

Posted 08 June 2012 - 10:05 PM

running fine for the evening until this disconnect at 11 pm.  opportunity for some sleep i think.

#35 firestarter18x

firestarter18x

    Fahrar Cub

  • Banned
  • 50 posts

Posted 08 June 2012 - 10:08 PM

it is of great importance to note the difference between  a 'crash' and a 'disconnect'.   Please be sure, when submitting a bug report to note if your client lost connection to the server, or if your game froze/crashed.  It will be very important to distinguish between these for the devs reading your bug report, in order to fix the issues in a timely manner.

#36 asbasb

asbasb

    Sylvari Specialist

  • Members
  • 985 posts

Posted 08 June 2012 - 10:09 PM

BLUNDER OF THE CENTURY!!!!11one1one

The performance increased noticeably, and except for the occasional disconnect, everything's fine.

#37 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts

Posted 08 June 2012 - 10:11 PM

I occasionaly get disconnected or the game just freeze, this is happening every 40-50 mins

#38 Morghana

Morghana

    Vanguard Scout

  • Members
  • 386 posts

Posted 08 June 2012 - 10:11 PM

View PostDJSkittles1, on 08 June 2012 - 10:01 PM, said:

I dont know about you guys but my game froze in WvW and wouldnt let me use task manager, so I was forced to restart my computer, Somehow it found 34 new updates to install before it would shut down and when I finally logged back in I found out that my computer had decided to uninstall GW2. I wonder how long this shits gounna take to redownload...

Did you check if the game got removed or only got uninstalled?

Check again in your downloads/c drive/program files..

Even if there is no more shortcuts on the desktop, nor the 'all programs' quick start .. It should be just where you downloaded it.

#39 Arca

Arca

    Sylvari Specialist

  • Members
  • 565 posts

Posted 08 June 2012 - 10:12 PM

Can't connect to the login servers after a disconnect :/

#40 Immortalised

Immortalised

    Pale Tree Seedling

  • Members
  • 1 posts

Posted 08 June 2012 - 10:14 PM

View PostMitjan11, on 08 June 2012 - 10:12 PM, said:

Can't connect to the login servers after a disconnect :/
Yep. I got crashed too and tried to get back but couldn't.

Quote

The game client is unable to gain access to the log-in server at this time. This is most commonly caused by firewall or router
settings, security applications, or connecting through a campus network. For additional support, please visit http://support.guildwars2.com. (Code=42:4:11:154:101)

Edited by Immortalised, 08 June 2012 - 10:14 PM.


#41 kgir

kgir

    Pale Tree Seedling

  • Members
  • 1 posts

Posted 08 June 2012 - 10:17 PM

PvE = Check
WvW = Check
PVP = Freezing like a mofo

I dont even get a log report of some sort.  Complete freeze that requires task manager to kill.  Gonna update vid card drivers to see how that goes.  1st BWE and stress test was flawless so its obvious some of the new features that have been added is causing the issue.

#42 Potato Cat

Potato Cat

    Vanguard Scout

  • Members
  • 423 posts

Posted 08 June 2012 - 10:17 PM

Can't log back in, but at least there's no more freezes! :D

#43 WeeBabySeamus

WeeBabySeamus

    Fahrar Cub

  • Members
  • 31 posts

Posted 08 June 2012 - 10:18 PM

Since I started playing around 2:30 EDT, I have crashed 4 times, and I wasn't lagging or in an area that had alot of action going on. Everytime I just crashed and it said that the client has lost connection with the server.
Also, I am having these blue flashes of trees/bushes/grass, the overall graphics seem to be messed up, and I did report it with a SS.
Overall, this BWE is much worse than the first, as far as gameplay, graphics, crashes, etc...

#44 Arca

Arca

    Sylvari Specialist

  • Members
  • 565 posts

Posted 08 June 2012 - 10:18 PM

View PostImmortalised, on 08 June 2012 - 10:14 PM, said:

Yep. I got crashed too and tried to get back but couldn't.

Allowed me back in once, after disabling my firewall. Got kicked again and now doesn't work anymore either.

#45 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts

Posted 08 June 2012 - 10:20 PM

Can't log in back also, I'm receveing an error 42 something

#46 Tenicord

Tenicord

    Seraph Guardian

  • Members
  • 1334 posts

Posted 08 June 2012 - 10:20 PM

Logged in fine about 10min before the beta offical started.. and have had 0 problems since..

#47 Potato Cat

Potato Cat

    Vanguard Scout

  • Members
  • 423 posts

Posted 08 June 2012 - 10:21 PM

At least the error 42 seems to be a problem a lot of people are facing. Maybe they've done it intentionally to fix all the crashes???

EDIT Oh, now it's a network error.

Edited by Potato Cat, 08 June 2012 - 10:24 PM.


#48 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts

Posted 08 June 2012 - 10:26 PM

Nope now it seems that I can reach the Heart of the Mist loading screen before the game freeze, I need to use task manager to close the program...FFS now I can at least reach the Heart of the Mist map ..before the game freeze again, thought they had everything ready but it seems this game still need months of development

Edited by Elemental Gearbolt, 08 June 2012 - 10:31 PM.


#49 Lord Azazel

Lord Azazel

    Vanguard Scout

  • Members
  • 402 posts

Posted 08 June 2012 - 10:32 PM

Hmm it appears it affects servers at different times. My brothers server got affect before mine did. He got his fixed and it worked fine and then my server started being affected and then stopped. But yeah the crashes are horrible. It kept putting me back to where I was over and over again.

Although their is no more blue outlines. so that is good

Edited by Lord Azazel, 08 June 2012 - 10:33 PM.


#50 Morghana

Morghana

    Vanguard Scout

  • Members
  • 386 posts

Posted 08 June 2012 - 10:35 PM

I'm suspecting 3 things could be causing these issues..

1) While they fixed the game execution, from CPU to GPU. (Last patch was eating around 60% of the cpu alone) I think they could improve the game for the better cards, while older graphic cards got screwed because they don't have such internal capabilities for processing all those data.

2) The inclusion of tournaments had some issues with the heath of the mists map and khylo.

3) It's bill gates who has stolen our severs, our fps and maybe the installation of that poor guy.



#51 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts

Posted 08 June 2012 - 10:38 PM

Huh? with a HD4850 I shouldn't get these kind of crush at all

#52 WickedSick11

WickedSick11

    Vanguard Scout

  • Members
  • 300 posts

Posted 08 June 2012 - 10:38 PM

entering the mist was a pain. got stuck few times on the load screen. again! laggy and skill delay in wvw

#53 TotalCarnage

TotalCarnage

    Fahrar Cub

  • Members
  • 20 posts

Posted 08 June 2012 - 10:54 PM

Beta's use the latest drivers and net drivers. If you are not completely up to date on your windows and video drivers, you will crash endlessly. It's not ANet's problem, it's yours.

I've played for 3 hours non stop with not 1 issue, no lag or diconnects either. I'm running a Core 2 Duo @3.8g with a GTX 260 and 8 gigs of DDR3 1600 ram.

Edited by unraveled, 09 June 2012 - 01:30 AM.
Didn't need that.


#54 dawdler

dawdler

    Sylvari Specialist

  • Members
  • 740 posts

Posted 08 June 2012 - 11:10 PM

View PostElemental Gearbolt, on 08 June 2012 - 10:38 PM, said:

Huh? with a HD4850 I shouldn't get these kind of crush at all
Its hard not to get a crush with a game this cute.

Anyway, card doesnt really matter. Just because you have X or Y card doesnt automatically exclude you.

#55 Icy Spicy

Icy Spicy

    Vanguard Scout

  • Members
  • 329 posts

Posted 08 June 2012 - 11:11 PM

def something wrong with the mist, i cant get to one of my characters thats there so i have to play the other ones... other than that i havnt crashed yet, tho i've spend most of my time in the trading UI lol

#56 Elemental Gearbolt

Elemental Gearbolt

    Seraph Guardian

  • Members
  • 1756 posts

Posted 09 June 2012 - 12:04 AM

Yeah PvE is fine but I have not been able to do a single PvP match as game keep freezing whenever I try to enter the Mists

#57 Iron Legionnaire

Iron Legionnaire

    Seraph Guardian

  • Members
  • 1102 posts

Posted 09 June 2012 - 01:35 AM

Still crashing in PvE over here.

#58 Asazel

Asazel

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 09 June 2012 - 01:44 AM

I keep getting kicked about ever 20 minutes and when i try to log back in it says there is a DNS error but if I exit the game and re open it, it works fine. Any suggestions?

#59 Valaria

Valaria

    Sylvari Specialist

  • Members
  • 597 posts

Posted 09 June 2012 - 01:48 AM

View PostAsazel, on 09 June 2012 - 01:44 AM, said:

I keep getting kicked about ever 20 minutes and when i try to log back in it says there is a DNS error but if I exit the game and re open it, it works fine. Any suggestions?

That's what I do. I'm not sure if there's anything else that you can do aside from that.

#60 Asazel

Asazel

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 09 June 2012 - 01:55 AM

View PostValaria, on 09 June 2012 - 01:48 AM, said:

That's what I do. I'm not sure if there's anything else that you can do aside from that.

Is it on their end or is it on ours? I shut my firewall off and that changed nothing could it possibly be my router or something?