Jump to content

  • Curse Sites
Help
- - - - -

GW2 crash on login


  • Please log in to reply
6 replies to this topic

#1 Ayanami rei

Ayanami rei

    Asuran Acolyte

  • Members
  • 77 posts

Posted 21 June 2012 - 09:11 PM

Basically what happens is that my monitor will turn off and not even emit any sound after running GW2. The comptuer is still on, just the monitor will stop responding. This only happens when I stop dedicating one of my GPU's to physx, enabling multi-gpu. Here is my rig:

Win 7 64 bit
Ram: 12 GB
CPU: Intel® Core™ i7-960 3.20 GHz 8M Intel Smart Cache LGA1366
GPU: NVIDIA GeForce GTX 590 Dual GPU SLI 3GB 16X PCIe Video Card
POWERSUPPLY:  1,000 Watts - Corsair HX1000W 80 Plus Power Supply - Quad SLI Ready


Basically what happens is when I force one GPU ,specifically B, to run dedicated Physx, then I can boot up the game and play it no problem. Though if I choose auto select, CPU, or (A), then my monitor will crash at a certain point and I'll have to do a hard reset. Also this is all under the condition that I have V-sync turned on, otherwise no matter what GPU or CPU uses my monitor will crash.

Anyway, what I'm looking to find is a way that I can enable multi-gpu, otherwise I have to dedicate one of them, gimping my comptuer's performance. If any additional information is required just tell me how I can provide it and I will. Also, this happens in multiple games, not just GW2.

Edit: Some screenies of GPU-Z with GW2 running in the background (login screen). Also this is with one gpu dedicated to physx.

Posted Image

Posted Image

Edit: I'm not sure but I think I found out what was causing the crash. After allowing both my GPU's to run and looking at the "Graphics card" tab in GPU-Z I saw Cuda and Physx were not able to run on this setup. So I disabled the settings in my nvidia control panel to use both GPUs for CUDA, also disabling Physx, and so far after opening Tribes Ascend, a game that would normally cause me to crash after running multi-gpu, I haven't crashed yet.

Edit2: Ok, turns out it still crashed lol, but at least it was later then usual and not at the login screen. Gw2 also works fine at the login screen. I have some logs from GPU-Z that I dont want to post becuase they are too long and I dont know how to mark things as spoilers. Though the things that stand out the most to me in there are that my GPU load is always 0%, aswell as my fan speed. Also my GPU clock speed spiked 2 seconds before the crash, then plummeted. Also:

Posted Image

I'm really starting to feel like that dog.

Edited by Ayanami rei, 22 June 2012 - 12:53 AM.


#2 typographie

typographie

    Seraph Guardian

  • Members
  • 1960 posts
  • Guild Tag:[LAW]

Posted 22 June 2012 - 06:19 AM

Complicating the issue is that GW2 still does not support SLI/Crossfire in the beta client we have. However, trying to run it with SLI enabled normally just results in one GPU sitting idle, rather than a crash. Unless you're concerned that your card might be damaged or something (do games with SLI support crash?), I say just wait until we have more word on when we'll get SLI support.

I wouldn't worry too much about lost performance in the meantime, as a GTX 590 with one GPU disabled is functionally a GTX 570, which is still pretty beefy for GW2's purposes.

Edited by typographie, 22 June 2012 - 06:21 AM.


#3 Ayanami rei

Ayanami rei

    Asuran Acolyte

  • Members
  • 77 posts

Posted 22 June 2012 - 02:58 PM

View Posttypographie, on 22 June 2012 - 06:19 AM, said:

Complicating the issue is that GW2 still does not support SLI/Crossfire in the beta client we have. However, trying to run it with SLI enabled normally just results in one GPU sitting idle, rather than a crash. Unless you're concerned that your card might be damaged or something (do games with SLI support crash?), I say just wait until we have more word on when we'll get SLI support.

I wouldn't worry too much about lost performance in the meantime, as a GTX 590 with one GPU disabled is functionally a GTX 570, which is still pretty beefy for GW2's purposes.

Yeah, for now I'm just going to keep using one GPU, though still I think there's something wrong with my card or something. Reportedly a lot of people have had troubles with the 590 classified, so I dont know.

#4 Elder III

Elder III

    Technician

  • Technicians
  • 4424 posts
  • Location:OH
  • Guild Tag:[ION]
  • Server:Jade Quarry

Posted 22 June 2012 - 03:15 PM

SLI is not enabled in GW2 (yet), so disabling it is your best option - What other games does it lock up in?

#5 typographie

typographie

    Seraph Guardian

  • Members
  • 1960 posts
  • Guild Tag:[LAW]

Posted 22 June 2012 - 06:51 PM

It seems unusual to me that the GPU-Z screenshots show it idling at around 50 MHz. Its normal for it to down-clock when idling, but unless I'm mistaken, most cards idle at precisely half of their normal clock. Of course, I am not sure if "normal" for a GTX 590 is the same as the cards I'm familiar with.

#6 Ayanami rei

Ayanami rei

    Asuran Acolyte

  • Members
  • 77 posts

Posted 23 June 2012 - 05:01 AM

View PostElder III, on 22 June 2012 - 03:15 PM, said:

SLI is not enabled in GW2 (yet), so disabling it is your best option - What other games does it lock up in?

Tribes and battlefield 3, these are the only other games Ive tried this out on.

#7 Elder III

Elder III

    Technician

  • Technicians
  • 4424 posts
  • Location:OH
  • Guild Tag:[ION]
  • Server:Jade Quarry

Posted 23 June 2012 - 03:34 PM

I have no idea about Tribes, but at one point SLI users were having problems in BF3.  Do you have the latest drivers?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users