Jump to content

  • Curse Sites
Help
- - - - -

Corsair m90 profile


  • Please log in to reply
6 replies to this topic

#1 Sir Twist

Sir Twist

    Asuran Acolyte

  • Members
  • 111 posts
  • Guild Tag:[SC]
  • Server:Fort Aspenwood

Posted 07 July 2012 - 06:20 AM

This is the setup I’ve been using for my Corsair m90. 1-9 are bound to the thumb buttons, 0 is bound to the button behind the wheel, and wheel-click is bound to weapon swap (`). I think in the next BWE I’m going to change the F1–F4 (in the GW2 settings) to shift-1–shift-4. This will make all skills activate from the mouse.

Notes: This requires the latest software. This was just updated last week, so I have not technically used this in a BWE, but I re-created my layout using the new keystroke feature. (EDIT: worked fine in BWE-3)

Also, you must switch to hardware mode and program this to the m90. I have previously tried software mode, and it didn’t work. This may change in the future.

You will probably have to adjust the motion settings to your preference.

Attached File  m90-GW2.zip   1.94K   193 downloads

Edited by Sir Twist, 09 August 2012 - 05:25 AM.


#2 burpyierz

burpyierz

    Asuran Acolyte

  • Members
  • 132 posts

Posted 27 August 2012 - 05:32 PM

View PostSir Twist, on 07 July 2012 - 06:20 AM, said:

This is the setup I’ve been using for my Corsair m90. 1-9 are bound to the thumb buttons, 0 is bound to the button behind the wheel, and wheel-click is bound to weapon swap (`). I think in the next BWE I’m going to change the F1–F4 (in the GW2 settings) to shift-1–shift-4. This will make all skills activate from the mouse.

Notes: This requires the latest software. This was just updated last week, so I have not technically used this in a BWE, but I re-created my layout using the new keystroke feature. (EDIT: worked fine in BWE-3)

Also, you must switch to hardware mode and program this to the m90. I have previously tried software mode, and it didn’t work. This may change in the future.

You will probably have to adjust the motion settings to your preference.

Attachment m90-GW2.zip

it doesnt work

#3 Sir Twist

Sir Twist

    Asuran Acolyte

  • Members
  • 111 posts
  • Guild Tag:[SC]
  • Server:Fort Aspenwood

Posted 28 August 2012 - 07:22 PM

I assure you it does, I’ve been using it for the last four days, not to mention BWE-3 and a couple stress tests. Did you download the new software? It doesn’t work with the release s/w or the beta 2.12 s/w they were recommending until they released 1.0.0.25.

You have to load the profile, turn on hardware mode, manage profiles, and save it to the m90. Software mode still does not work.

Edited by Sir Twist, 28 August 2012 - 07:23 PM.


#4 GazGal

GazGal

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 07 September 2012 - 01:36 AM

Well soud great but it still doesn't work either on my side. I do have the last version of software a rpofile load in. :(

#5 Sven Kruger

Sven Kruger

    Pale Tree Seedling

  • New Members
  • 1 posts
  • Location:Texas
  • Server:Fort Aspenwood

Posted 24 September 2012 - 10:10 PM

Okay I tried this:
  • downloaded the firmware and updated it

  • downloaded the software and intalled it

  • Created my own profile with just 2 buttons for a test

  • assigned the profile to MX90 by right clicking and save to application (note:  When I clicked on the properties for the MX90 icon it showed that it loads mainframe.exe and that's the one I used)
IS this correct?  I still haven't been able to get mine to work.

EDIT:
I fixed mine... I was not assigning the profile to the M90 properly.  You have to click on the dots under the LED column in manage profiles.  Then I used the drop down menu there to assing to the M90.

MINE IS WORKING NOW!  I'm using Firmware 1.11 and software 1.0.0.29

Edited by Sven Kruger, 25 September 2012 - 03:37 PM.


#6 trunks10k

trunks10k

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 06 December 2012 - 01:13 AM

registered just to help on this thread.
Haven't tested it on gw2 yet but I was messing around with skyrim and at first I couldn't get for the life of me this mouse n the config to work. Did a little messing around with the software and now it works 100%.
Seems like u have to take it off software and check hardware at the bottom left on the software UI but before doing so go to the manage profiles tab and make sure to save your profile to the m90 after thats done it should all work

#7 Quaker

Quaker

    Technician

  • Technicians
  • 3346 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 06 December 2012 - 03:40 PM

Ah, the joys of trying to decipher posts with poor grammar and no punctuation. Maybe the m90 users can. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users