Jump to content

  • Curse Sites
Help
- - - - -

Gw2.dat won't download


  • Please log in to reply
2 replies to this topic

#1 Erikir

Erikir

    Fahrar Cub

  • Members
  • 34 posts

Posted 18 July 2012 - 01:18 AM

When I run GW2Setup.exe all I get is a login screen.  I get the same result if I run it with "-image"
My GW2 directory contains Gw2Setup.exe and nothing else.

Any ideas?

#2 Healix

Healix

    Seraph Guardian

  • Curse Premium
  • Curse Premium
  • 1062 posts
  • Server:Fort Aspenwood

Posted 18 July 2012 - 02:44 AM

Gw2Setup.exe downloads Gw2.exe to your temporary files (Win7: C:\Users\USERNAME\AppData\Local\Temp) and asks you for an installation folder. From there, Gw2.exe is moved to that folder and Gw2.dat begins downloading. Note that Gw2Setup is not the launcher. It's just the downloader for the launcher.

It sounds like your Gw2Setup isn't asking you for a directory and is just placing it in your temporary files. Try manually installing it by moving Gw2.exe to where you would like to install Guild Wars 2, then run it.

If you can't manage to find Gw2.exe, you can download just the launcher from http://cloudfront.gu.../client/Gw2.exe

#3 Erikir

Erikir

    Fahrar Cub

  • Members
  • 34 posts

Posted 18 July 2012 - 04:12 AM

I tried moving Gw2Setup.exe to another drive and running it, and that didn't work.  Tried clearing \appdata\temp and that didn't work.

The launcher link appears to be working, as it's downloading now.

Thanks!  :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users