Jump to content

  • Curse Sites
Help
- - - - -

Is Anet updating the Offical Site?


This topic has been archived. This means that you cannot reply to this topic.
24 replies to this topic

#1 Tryonus

Tryonus

    Vanguard Scout

  • Members
  • 174 posts

Posted 22 June 2010 - 06:48 PM

Hey all, just a daft little post.

Carn't seem to get onto the Offical Site

http://www.guildwars2.com/en/

Is it just me?

Or could it mean they are updating it?
'Dum De Dum dum'

#2 kupp

kupp

    Sylvari Specialist

  • Members
  • 623 posts

Posted 22 June 2010 - 06:50 PM

Works perfectly over here.

They'll update it tomorrow pretty sure, even if only with a new entry directing towards the blog with some info on how armor and weapons work. Yes I believe we'll get this sort of thing before we get another new profession since it they were recently mentioned in the following interview(s) post-warrior.

#3 Tigerfeet

Tigerfeet

    Secret Agent Cat

  • Community Contributors
  • 338 posts

Posted 22 June 2010 - 06:50 PM

It's just you.

#4 Kwintpod

Kwintpod

    Sylvari Specialist

  • Members
  • 555 posts

Posted 22 June 2010 - 06:51 PM

http://downforeveryoneorjustme.com/

#5 kupp

kupp

    Sylvari Specialist

  • Members
  • 623 posts

Posted 22 June 2010 - 06:51 PM

Kwintpod said:


Hahaha, pretty useful stuff.

#6 KQ

KQ

    The Quaestor

  • Site Contributors
  • 3297 posts

Posted 22 June 2010 - 06:51 PM

It is just you.

Download CCleaner (find it on google), run it and delete your browsing history and fix the registry.

Try again.

#7 Eragon Zarroc

Eragon Zarroc

    Vigil Crusader

  • Members
  • 4198 posts

Posted 22 June 2010 - 06:55 PM

works just fine and no updates :( im let down :(  thanx :p

#8 Neo Nugget

Neo Nugget

    Quaggan Hipster

  • Administrators
  • 2950 posts

Posted 22 June 2010 - 06:56 PM

Some people seem to be having trouble accessing the game and some guild wars related sites.

http://www.guildwars...-t10442662.html

"The only difference, Connor - the only difference between myself and those you aid is that I do not feign affection."


#9 Tryonus

Tryonus

    Vanguard Scout

  • Members
  • 174 posts

Posted 22 June 2010 - 07:00 PM

Just seems very strange, as im not having this proplem with any other site.

When i click the dignose, it state that the DSN (Domain Server name) is down.
Which means its a proplem on there side.

Are you guys that replyed in UK or elsewhere?
Is anyone in the UK seeing this?

Also I aplogise if i got anyone's Hopes up. If i am wrong about this.

#10 Tryonus

Tryonus

    Vanguard Scout

  • Members
  • 174 posts

Posted 22 June 2010 - 07:04 PM

Neo Nugget said:

Some people seem to be having trouble accessing the game and some guild wars related sites.

http://www.guildwars...-t10442662.html

Ah thanks Neo

As for the rest of you:-

"See wasn't Just Me!" :):p

#11 redlord

redlord

    Vanguard Scout

  • Members
  • 233 posts

Posted 22 June 2010 - 07:15 PM

cant connect to gw,gwwiki or the gw site today
cry need gw ...

edit maybe someone who can get on the wiki/site/game could try and find out whats going on?

Edited by redlord, 22 June 2010 - 07:18 PM.


#12 Tryonus

Tryonus

    Vanguard Scout

  • Members
  • 174 posts

Posted 22 June 2010 - 07:18 PM

Well as long as Anet apologise for this proplem, lets say......


.....With a New Profession for GW2 then all will be forgiven :D

#13 Raith

Raith

    Sylvari Specialist

  • Members
  • 595 posts

Posted 22 June 2010 - 07:23 PM

Tryonus said:

Well as long as Anet apologise for this proplem, lets say......


.....With a New Profession for GW2 then all will be forgiven :D

Thats some pro extortion skills right there HAHA! ;)

Havent tried the game but i don't have any problems with the site and I'm at work and these computers suck!!! :D

#14 Steve Price

Steve Price

    Fahrar Cub

  • Members
  • 23 posts

Posted 22 June 2010 - 07:31 PM

Yer, not just you.
I can't get onto the site OR GW game.

And yes, every other site is working. :)

#15 Xantalas

Xantalas

    Sylvari Specialist

  • Members
  • 791 posts

Posted 22 June 2010 - 07:54 PM

Like one minute ago i couldnt get on gw site either. one reload later it worked though.

#16 Dusky

Dusky

    Vanguard Scout

  • Members
  • 253 posts

Posted 22 June 2010 - 07:55 PM

Yep, I can't get in either. Broken link or whatever.

#17 Eanny

Eanny

    Vanguard Scout

  • Members
  • 431 posts

Posted 22 June 2010 - 08:56 PM

Site is down for me too. it is not ''just you'' Tryonus ;)

#18 Theobold

Theobold

    Seraph Guardian

  • Members
  • 1424 posts

Posted 22 June 2010 - 08:58 PM

It was taking me unusually long to log into the game as well around 2:00 pm Central time

#19 Matthew Browne

Matthew Browne

    Golem Rider

  • Site Contributors
  • 3173 posts

Posted 22 June 2010 - 09:05 PM

Working fine with me.

#20 Yugs

Yugs

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 22 June 2010 - 09:10 PM

Kwintpod said:


Best thing about this site is the response when you check their own website with it.  Oh, and I haven't had any problems with the website.

#21 redlord

redlord

    Vanguard Scout

  • Members
  • 233 posts

Posted 22 June 2010 - 09:19 PM

i can get back into the game/site/wiki now   (belgium)
yea :D

#22 Lyssa

Lyssa

    Wooden Potatoes

  • Community Contributors
  • 4840 posts

Posted 22 June 2010 - 09:40 PM

Having no issues here. Had none all day (England)

#23 Chrome Kaoss

Chrome Kaoss

    Asuran Acolyte

  • Members
  • 78 posts

Posted 22 June 2010 - 09:52 PM

Nope, no problems over here either (Portugal).

#24 IDarko

IDarko

    Legion Commander

  • Members
  • 5486 posts

Posted 22 June 2010 - 10:42 PM

No problems for me. (Netherlands)

#25 mrt_morty

mrt_morty

    Fahrar Cub

  • Members
  • 36 posts

Posted 22 June 2010 - 10:51 PM

Working fine (Spain)