Jump to content

  • Curse Sites
Help
- - - - -

Download Failed (Disabled firewall & anti-virus, ports forwarded, tried different connections, multiple installers)

failed install download

  • Please log in to reply
1 reply to this topic

#1 oZEPPELINo

oZEPPELINo

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 10 August 2012 - 02:58 PM

Like the title says, I'm having the same issue as other with not being able to download after running the installer. Most posts didn't follow up after all the solutions provided by others so I'm hoping there are more solutions to what I have tried.

Disabled firewall (using windows firewall)
Disabled Avast Anti-Virus
Forwarded ports 443, 80, 6112 and 6600
Redownloaded the installer after clearing out the first one
Tried using a tethered connection from my phone.

NOTE: This is on my laptop on a 50Mb wireless network, my desktop is connected wirelessly to the same network and I was able to download GW2 after disabling my firewall and anti-virus.

Am I missing any options? None of the above attempts at fixing the issue have have made any visible change.

#2 Quaker

Quaker

    Technician

  • Technicians
  • 3361 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 10 August 2012 - 03:21 PM

Where did you install GW2? Hopefully not on your desktop or in Program Files. If it is on your desktop or in program files, try moving it to another folder where permissions, etc, won't be a n issue. (Best - create a folder on your c: drive such as C:\games\gw2 and run it from there)

You shouldn't need to forward any ports.

Edited by Quaker, 10 August 2012 - 03:22 PM.






Also tagged with one or more of these keywords: failed, install, download

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users