Jump to content

  • Curse Sites
Help
- - - - -

Bugged Mail System

mail system bugged not working

  • Please log in to reply
4 replies to this topic

#1 dreamtumbler

dreamtumbler

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 13 August 2012 - 09:50 PM

In the first BWE I tried to send my friend some mail and it didn't give it to him. I passed it off as a bug, I went to send him another item and it came up with "Previous request still being processed" (so I guess the item got stuck halfway or something?). In the second BWE any time I tried to mail anything to anyone it would come up with the same "Previous request still being processed", I just ignored it and went without sending any mail. When I played the third BWE, with all new characters, it STILL came up with the same error message when trying to send any mail to any character from any character. Has anyone else had this issue? Do you think I will still have it when the game is released?

#2 checkmate187

checkmate187

    Asuran Acolyte

  • Members
  • 143 posts
  • Guild Tag:[TCG]
  • Server:Crystal Desert

Posted 13 August 2012 - 09:54 PM

Did you report it?

I had no problems at all sending and receiving mail.

#3 Astral Projections

Astral Projections

    Vanguard Scout

  • Members
  • 446 posts
  • Guild Tag:[MIND]
  • Server:Henge of Denravi

Posted 13 August 2012 - 10:22 PM

Sounds like a bug, I haven't heard of anyone else complaining about this. If they give us another stress test you can report it.

#4 forever

forever

    Vanguard Scout

  • Members
  • 158 posts

Posted 13 August 2012 - 10:54 PM

Is it possible your friend's mailbox was full? I heard you can have max 10 mails from other players.

#5 dreamtumbler

dreamtumbler

    Pale Tree Seedling

  • Members
  • 3 posts

Posted 13 August 2012 - 11:51 PM

No his mailbox definitely was not, it was only 10 or so minutes after he logged into the game that I sent it to him. I'll just have to try and submit a bug report *if* they have another stress test. :)





Also tagged with one or more of these keywords: mail, system, bugged, not, working

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users