Jump to content

  • Curse Sites
Help
- - - - -

GW2 keeps minimizing to task bar


  • Please log in to reply
7 replies to this topic

#1 Drainpipe

Drainpipe

    Fahrar Cub

  • Members
  • 18 posts

Posted 15 August 2012 - 10:10 PM

This just started this Wednesday Stress test.
I will be playing then all of a sudden the game minimizes onto the task bar, just like alt tabbing but I am not doing that I am either turning in game or clicking a skill.
Has anyone else experienced this?
Any idea what might have caused this this stress test?

#2 dhatcher1

dhatcher1

    Technician

  • Technicians
  • 3786 posts
  • Guild Tag:[SAnD]
  • Server:Maguuma

Posted 15 August 2012 - 10:11 PM

Are you playing windowed or full screen?

If you are playing a maximized window you might be clicking the start bar area when clicking skills.

Edited by dhatcher1, 15 August 2012 - 10:12 PM.


#3 Drainpipe

Drainpipe

    Fahrar Cub

  • Members
  • 18 posts

Posted 15 August 2012 - 11:40 PM

View Postdhatcher1, on 15 August 2012 - 10:11 PM, said:

Are you playing windowed or full screen?

If you are playing a maximized window you might be clicking the start bar area when clicking skills.
Fullscreen.
So only the game is on the screen

#4 Mondain

Mondain

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 12 September 2012 - 10:22 AM

I have this problem as well with my laptop. I play for about two minutes then all the sudden it minimizes to the desktop. Makes the game un playable. I have tried disabling everything like programs running in the back ground anti virus and firewall etc... still does it. Cant anyone help?  

Thanks

#5 Quaker

Quaker

    Technician

  • Technicians
  • 3337 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 12 September 2012 - 03:42 PM

Try using MSconfig to selectively disable any applets that start up when Windows starts, that may be stealing focus. Disable anything that doesn't seem to be needed (not anti-virus, for example), then reboot the computer and see if the problem stops. If it does stop, you can try to find which one actually is at fault or just leave them disabled.

#6 wyldie36

wyldie36

    Pale Tree Seedling

  • New Members
  • 5 posts

Posted 06 November 2012 - 10:18 PM

Did anyone figure out the problem here, it just started happening to me! v/ frustrating

#7 cthulhuazathoth

cthulhuazathoth

    Asuran Acolyte

  • Members
  • 89 posts

Posted 09 November 2012 - 10:29 PM

View Postwyldie36, on 06 November 2012 - 10:18 PM, said:

Did anyone figure out the problem here, it just started happening to me! v/ frustrating

you use itune? Try completely exit it b4 you start GW2. itune update notification not playing nice with GW2 full screen mode.

#8 xannax

xannax

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 05 February 2013 - 07:22 PM

I just made a stupid account on here to fix this problem for you guys. At least this is what fixed it for me. I hovered my mouse over the taskbar icon for GW2 and when the little box above it appeared, I right clicked it and clicked the maximize button.

My Problem: Before, anytime I would click it or start it up it would just zip down to the task bar. I couldn't even get onto it. But after I did this, it worked. So try it out!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users