Jump to content

  • Curse Sites
Help
- - - - -

Guild Emblem Creator


  • Please log in to reply
5 replies to this topic

#1 Gweniver

Gweniver

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 27 August 2012 - 05:38 PM

My guild has completed our research for being able to create a Guild Emblem, but I am not seeing an editor option when I go to the Guild Registar by the Bank in Divinity's Reach.

Is there somewhere else I need to go?

Has anyone else run into this issue?   I'm at the leader rank in our guild.

Thanks!

#2 Hellspawn2323

Hellspawn2323

    Asuran Acolyte

  • Members
  • 95 posts

Posted 27 August 2012 - 07:29 PM

View PostGweniver, on 27 August 2012 - 05:38 PM, said:

My guild has completed our research for being able to create a Guild Emblem, but I am not seeing an editor option when I go to the Guild Registar by the Bank in Divinity's Reach.

Is there somewhere else I need to go?

Has anyone else run into this issue?   I'm at the leader rank in our guild.

Thanks!

Same issue ive got upgrade 1 and emblem upgrade completed but I have no option from guild register to edit or create emblem.

#3 sty0pa

sty0pa

    Vanguard Scout

  • Members
  • 477 posts

Posted 27 August 2012 - 08:58 PM

Scared me for a second, that I'd missed the 'emblem creator' in the creation....whew!

#4 Daelin Dwin

Daelin Dwin

    Seraph Guardian

  • Members
  • 1729 posts
  • Location:United Kingdom
  • Guild Tag:[KoE]
  • Server:Blackgate

Posted 27 August 2012 - 09:00 PM

It worked yesterday... I made an emblem and such at the registrar and all was well. Now when I wanted to edit it slightly the option was missing.

#5 Gweniver

Gweniver

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 28 August 2012 - 02:51 PM

I was able to get it to work yesterday, but only when I was on a overflow server.   Soon as I transfered to a non-overflow server (on Jade Quarry) the option disappeared.

#6 Talen_

Talen_

    Fahrar Cub

  • Members
  • 32 posts
  • Guild Tag:[Fate]
  • Server:Sanctum of Rall

Posted 28 August 2012 - 08:43 PM

I had the option (non-overflow) but it would not preview or apply at all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users