Jump to content

  • Curse Sites
Help
- - - - -

Fatal Error causing crash:( help?

crash disk-error 11117

  • Please log in to reply
4 replies to this topic

#1 shoeler

shoeler

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 28 August 2012 - 01:32 AM

So, any help would be really appreciated, because I'm going crazy trying to figure this out! This same error keeps crashing GW2 for me, ever since the midnight headstart. Once I get it, it's impossible to play without it popping up. First time I couldn't finish tutorial, and I wound up deleteing/reinstalling after diskchecking my laptop. Finally, it was working!...until today, because it's stopped again and the same error is back.

I've tried repairing the launcher, but I get this error there, too! As an added thing, besides this it runs perfect on low settings even in WvW. I can't find anyone else with this issue but I have never crashed for any reason other then:
(pasting what looks important, I'm not too sure what it all means though)

*--> Crash <--*
Fatal Error: Fatal disk-error (1117) on read
App: Gw2.exe
Pid: 3968
Cmdline:
BaseAddr: 00400000
ProgramId: 101
Build: 15289
When: 2012-08-27T21:13:42Z 2012-08-27T17:13:42-04:00
Uptime:   0 days  0:03:44
Flags: 0

*--> System <--*
Name: TORILIZZ-PC
IpAddr: 192.168.1.9
Processors: 2 [GenuineIntel:6:7:10]
OSVersion: Windows 6.1 (64 bit)

*--> System Memory <--*
Physical:  2445MB/ 4095MB  59%
Paged: 5881MB/ 8188MB  71%
Virtual:   2681MB/ 4095MB  65%
Load: 40%
CommitTotal:   2307MB
CommitLimit:   8188MB
CommitPeak: 2351MB
SystemCache: 575MB
HandleCount:  19537
ProcessCount: 68
ThreadCount: 764

*--> Process Memory <--*
Private: 1012MB
WorkingSet:    482MB
PeakWorkingSet:   482MB
PageFaults: 294737

.....

Disk read failed with error 1117 (incomplete): file 'C:\Guild Wars 2\Gw2.dat'
Disk read failed (1117): file 'C:\Guild Wars 2\Gw2.dat'

*--> DirectX Device Info <--*
VendorId = 0x10de
DeviceId = 0x0618
Version = 8.17.0013.0142
Description = NVIDIA GeForce GTX 260M
Compat   = 0x00080800
VidMem   = 1024 MB


There's also a few lines that say "Model '0x0071f7': Can't unlink child '0x00e21b' from parent bone 'fxwristl', there's no bone with that name." with different codes, if that means anything. REALLY appreciate any help at all!

#2 Cosmopure

Cosmopure

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 28 August 2012 - 03:21 PM

Damn, have the same stuff...
http://img802.images...95/gw2error.jpg

#3 Volkon

Volkon

    Golem Rider

  • Members
  • 2934 posts
  • Location:Somewhere on a borderland in a sea of clones.
  • Server:Jade Quarry

Posted 02 September 2012 - 04:58 AM

Any of you get in? I'm suffering the same fate now.

#4 danprince10

danprince10

    Pale Tree Seedling

  • New Members
  • 3 posts

Posted 22 September 2012 - 05:40 AM

This is my exact problem, been trying to install for e48 hours no solution found will update if i find something. Did any of you get it working?

#5 riva2model64

riva2model64

    Fahrar Cub

  • Members
  • 19 posts

Posted 22 September 2012 - 02:08 PM

Don't know what it is, hopefully you find a simple fix.  Since a file is getting corrupted even after reinstalling, I would say your HDD is going, but you never know.  If you guys can't find a simple fix, I recommend doing a full format on the hard drive ( takes a couple of hours), then reinstalling Windows and all that stuff.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users