Jump to content

  • Curse Sites
Help
- - - - -

Nvidia Display Driver Has Stopped Working - In-Game Crashes & Screen Freezes


  • Please log in to reply
91 replies to this topic

#31 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 13 September 2012 - 12:31 PM

View PostBurk, on 13 September 2012 - 07:30 AM, said:

Been playing for a bit, while running youtube on my second monitor. Game sits around 30-50 fps would like a constant 60 :P but its very playable. No TDRs from both youtube and GW2. Do occassionaly get a little jitter in-game usually a second long fps drop/stutter every 15 mins or so.

I might play with settings to get it running smoother but thanks heaps Sojar ;)

EDIT: just had a TDR probably because I turned the 60cap back to unlimited

Yes, the frame rate limiter is not well designed.  Avoid it.

#32 Caatalyst

Caatalyst

    Fahrar Cub

  • Members
  • 18 posts

Posted 13 September 2012 - 06:07 PM

Hi Guys,

Sojar, unfortunately you suggestions didn't have any effect other than an increase in FPS (averaging at about 40-50). Temperatures were even lower but still crashing.

Thanks a lot for your efforts though!

I'm going to give the newly released NVIDIA drivers a go and if they still don't work revert back to a much older version and see how that goes.

I'll keep you guys posted.

Cheers,

#33 jesh

jesh

    Sylvari Specialist

  • Members
  • 663 posts
  • Location:NC

Posted 13 September 2012 - 10:15 PM

For those of you who have tried different driver versions, and your card is not overheating:
The solution offered by Nvidia is to go to your Nvidia control panel (right click desktop), click Manage 3d Settings, scroll down to Power management mode and change it to Prefer maximum performance. Then click the Program settings tab, and for all the programs you've experienced a display driver crash, repeat the steps. Scroll down and choose Prefer maximum performance.
When you're finished doing this with all applicable programs, click apply and close.

You can also try going to your GPU vendor's site and updating the bios for your card to the latest available.

Using 306 drivers and these settings, I no longer experience driver crashes or frames dropping to 1. (along with GPU utilization dropping, if you're checking Afterburner)

Edited by jesh, 13 September 2012 - 10:19 PM.


#34 Burk

Burk

    Vanguard Scout

  • Members
  • 227 posts
  • Guild Tag:[JAM]
  • Server:Isle of Janthir

Posted 14 September 2012 - 12:09 AM

View PostLord Sojar, on 13 September 2012 - 12:31 PM, said:

Yes, the frame rate limiter is not well designed.  Avoid it.

Yeah, I chucked it back to 60 and turned my shadows down to keep it towards the 50-60s. Working well played for a good 3-4 hours without a TDR and could watch Youtube alongside with no issues. Thanks for the tips Sojar, I just hope it translates into a fix later down the line for Nvidia.

EDIT: Sigh another TDR. This time at least they aren't causing my browser or GW2 to crash only blackout for a bit.

Edited by Burk, 14 September 2012 - 12:52 AM.


#35 Burk

Burk

    Vanguard Scout

  • Members
  • 227 posts
  • Guild Tag:[JAM]
  • Server:Isle of Janthir

Posted 14 September 2012 - 03:59 AM

Your work around seems to work for GW2 but out of game I'm getting TDRs using other programs. Guess I should just do a revert.

#36 Zarkash

Zarkash

    Pale Tree Seedling

  • New Members
  • 6 posts
  • Server:Gandara

Posted 14 September 2012 - 11:35 AM

Awesome, right after the last patch 14.9 also getting game freezes, had no problem before. Looks like they are going the right way ,,!,,

#37 Caatalyst

Caatalyst

    Fahrar Cub

  • Members
  • 18 posts

Posted 14 September 2012 - 07:35 PM

Right I've tried the old drivers (275.33) and it crashed within seconds of entering the game with the screen gltch for a few seconds followed by the 'nvidia driver has stopped working message'.

I have to say I've pretty much given up hope. I'm probably going to have to splash out for a new card.

#38 jesh

jesh

    Sylvari Specialist

  • Members
  • 663 posts
  • Location:NC

Posted 14 September 2012 - 10:51 PM

Update for me:
After shutting the computer down for the night and running it again today, I'm getting display driver crashes once more.
I assume that's what they are from reading other's problems with the 560.
Under windows 8, there is no error, the screen just turns black. You can still see and move the cursor, but no shortcut keys work. After a minute or 3, windows logs off and puts you at the locked screen. All your work is lost.
This happens under idle conditions for the GPU, like messing around in the file manager or using the internet.
I have a feeling this has to do with how the drivers are throttling voltage to the card, but I can't tweak voltage under Afterburner for this particular card. It's locked out.

As a last ditch effort, I will attempt to follow Lord Sojar's advice, and update to the latest BIOS for the PC with the 560. There aren't new drivers available for windows 8, so I can't do that.
Since I intended this as a present to my brother, if the issue isn't 100% fixed, the card is going back to Newegg.
I can't pass on a problem like this to a precious family member.

Edited by jesh, 14 September 2012 - 10:55 PM.


#39 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 15 September 2012 - 04:10 AM

It's a Windows update that was issues several days back to address a ordering issue with Piledriver.  nVidia is attempting to mop up the mess with another driver fix.  Blame this solely on Microsoft folks.  Nothing to see here other than yet another failure of Microsoft to implement new technology into existing OS structure.  


There is a reason this doesn't affect Windows 8....  Windows 8 is actually modern enough and was natively coded to support HGC.

#40 jesh

jesh

    Sylvari Specialist

  • Members
  • 663 posts
  • Location:NC

Posted 15 September 2012 - 08:11 PM

I was having all issues under Windows 8, not 7.
However, they've stopped after upgrading the bios as you suggested. I had a very recent version from August 20, but they had a newer one from September 6. That did the trick. Thanks. PC is shipping today!
As a side note, the GTX 560 has enough power to run every setting max in GW2 at 1600x900 and maintain 50 fps, including super sampling.

Edited by jesh, 15 September 2012 - 08:12 PM.


#41 Achromatis

Achromatis

    Asuran Acolyte

  • Members
  • 119 posts

Posted 16 September 2012 - 05:54 PM

I havnt read the whole thread, so duno if the problem was solved or not.

But 93c or 93f? Because I used to have that exact issue on some older cards, all I had to do was use something like MSIAfterburner to set non-useless fan speeds so it would spin up MUCH sooner.

#42 Paronine

Paronine

    Vanguard Scout

  • Members
  • 478 posts

Posted 17 September 2012 - 04:26 AM

Up until now, I've had very few driver crashes.  They happened, but only every few days.  That was on the 305.67 driver.  Updated to the latest certified driver today (306.23), and I've had several driver crashes since.  Did a clean install of the 305.67 to attempt to fix the problem, but I still got a few driver crashes today.  Gonna go old school to the 304.79 driver and see if it helps.  If not, then I'm at the mercy of Nvidia to figure it out.

If it is indeed a Windows problem as Lord Sojar suggests, then I don't know what in the hell to do.  'Cause I've checked the Windows update history, and I've had auto updates turned off since late August.  There's no record of an update to Windows being downloaded since I manually did one a week and a half ago.

Hopefully the solution to this will be coming soon, 'cause the game is nigh unplayable with driver crashes at least once an hour.

#43 jesh

jesh

    Sylvari Specialist

  • Members
  • 663 posts
  • Location:NC

Posted 17 September 2012 - 04:34 AM

Yeah it's not an update because I haven't even used windows 7 in months.
Did you try the settings that I mentioned previously?
As well as updating your motherboard drivers and bios?

Edited by jesh, 17 September 2012 - 04:34 AM.


#44 Paronine

Paronine

    Vanguard Scout

  • Members
  • 478 posts

Posted 17 September 2012 - 05:58 AM

View Postjesh, on 17 September 2012 - 04:34 AM, said:

Yeah it's not an update because I haven't even used windows 7 in months.
Did you try the settings that I mentioned previously?
As well as updating your motherboard drivers and bios?

Yup.  Went step-by-step through this thread and the "New Nvidia Drivers" thread to find solutions.  Updated the BIOS months ago, because an update was posted back in June, and there's been no new one since.  Drivers are all updated.  Old drivers have been swept out.  Tinkered with various graphics settings in-game.  Altered the Nvidia settings as they suggested, both global and for GW2 specifically.  Tried Lord Sojar's specific settings he recommended.

All of it for naught.

The only thing I'm trying now that I haven't before is playing in Windowed Fullscreen instead of using my native resolution.  I've seen it suggested here and there, though at this point it seems a desperate measure, albeit a harmless one.  Played for almost two hours without incident, so maybe that's what'll do it for me.  Not being able to adjust the gamma is a more than fair trade-off for no driver crashes.

#45 Shinoshino

Shinoshino

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 17 September 2012 - 05:39 PM

Hei.

I have kinda been having the same problem as you guys. My game crashes and freezes and there is nothing I can do, but to restart my computer. This problem started after I installed Guild Wars 2. I think this is a little weard because my videocard never goes over 50 C.

The first crash was while I was playing GW2. Suddenly my screen froze and became very colorfull and small white squares appered all over my screen. First I thought that there was something wrong with my DVI cable, but that turns out to not be the problem. I have tried to install newer drivers, but that won't fix the problem. Also tried to uninstall my videocard driver and let Windows install the driver it wants. This has not fixed the crashes.
I also got the "Your videocard has crashed and have been restartet"

This problem is not only happening in GW2, I tried to play Battlefield 3 with some friends and my videocard suddenly crashed. While watching youtube it crashed, and sometime by not doing nothing.. Sometimes I even have to restart my computer tree times before it finely works.

There has to be something Guild Wars 2 is doing to my videocard? Because I have never had this kind of crashes before. Not by playing heavy games like Battlefield 3 on the highest possible settings.

My card: NVIDIA GeForce GTX 580.

#46 Caatalyst

Caatalyst

    Fahrar Cub

  • Members
  • 18 posts

Posted 07 October 2012 - 07:45 PM

I can't believe it almost a month on and the problem is no better than It was when I started. If anything in the last couple of days it seems to be worse.

I'm still getting the screen glitching problem where the game screen freezes and colourful blocks appear. Sometimes it crashes to the desktop with an 'nvidia drivers have stopped working message' and sometimes it crashes to a black or brown screen where I just have to restarted. I can always hear the music looping.

I've tried everything I can possibly think of

- using MSI Afterburner to keep my temperatures down (got them to about 80 degrees average) Max temp for the 470 is 95 degrees.
- Using all of the recent NVIDIA beta drivers (and rolling back to much older drivers from last year)
- Lowering in-game settings and trying default mode.
- Setting nvidia settings to performance mode
- updating all other computer drivers

I can't understand it. My FPS is great with everything maxed out except for sampling set to native.

Battlefield 3 has NEVER crashed once and ive just started playing natural selection 2 and black mesa source both run absolutely fine.

GUild wars 2 is the only game I have this problem with.

If anybody else has any other possible solutions I would be very grateful.

#47 Zerk2012

Zerk2012

    Vanguard Scout

  • Members
  • 431 posts

Posted 07 October 2012 - 11:08 PM

View PostCaatalyst, on 07 October 2012 - 07:45 PM, said:

I can't believe it almost a month on and the problem is no better than It was when I started. If anything in the last couple of days it seems to be worse.

I'm still getting the screen glitching problem where the game screen freezes and colourful blocks appear. Sometimes it crashes to the desktop with an 'nvidia drivers have stopped working message' and sometimes it crashes to a black or brown screen where I just have to restarted. I can always hear the music looping.

I've tried everything I can possibly think of

- using MSI Afterburner to keep my temperatures down (got them to about 80 degrees average) Max temp for the 470 is 95 degrees.
- Using all of the recent NVIDIA beta drivers (and rolling back to much older drivers from last year)
- Lowering in-game settings and trying default mode.
- Setting nvidia settings to performance mode
- updating all other computer drivers

I can't understand it. My FPS is great with everything maxed out except for sampling set to native.

Battlefield 3 has NEVER crashed once and ive just started playing natural selection 2 and black mesa source both run absolutely fine.

GUild wars 2 is the only game I have this problem with.

If anybody else has any other possible solutions I would be very grateful.
If your video card is overclocked set back to  stock settings, limite your FPS to 60, run the game in windowed full screen. This really sounds like a driver issue, Video card or PSU going bad. Did you use a driver sweeper to remove all the traces of the other drivers.

Edited by Zerk2012, 07 October 2012 - 11:10 PM.


#48 Burk

Burk

    Vanguard Scout

  • Members
  • 227 posts
  • Guild Tag:[JAM]
  • Server:Isle of Janthir

Posted 08 October 2012 - 05:43 AM

This issue continued to plague my PC. I managed to stop the TDR's affecting GW2 though some Registry Edit (cannot remember it), but I couldn't watch movies or youtube as it would restart my display driver. Reverted to 275.33

Edited by Burk, 08 October 2012 - 05:43 AM.


#49 Caatalyst

Caatalyst

    Fahrar Cub

  • Members
  • 18 posts

Posted 08 October 2012 - 07:13 AM

Thanks for the replies,

I've removed the drivers using driver sweepers and attempted a fresh install with no luck. I've tried limiting  GW2 to 60fps and using windowed mode with no luck. I've also tried the driver version you mentioned Burk without any luck. As I mentioned, I only experience this problem in GW2, no other games or applications trigger it.

#50 jpublic

jpublic

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 12 October 2012 - 09:20 PM

Let me start by saying thanks to all the posters here.  Also, I registered for the forums specifically to respond to this thread.

I've been experiencing this problem with GW2 since prelaunch 8/25/2012, however, sometimes the problem goes away.  And by go away, I mean I can play for days on end without any trouble.  My current suspicion is that certain GW2 updates are related to the problem.  The reason I say this is that I can play for hours on end, every day, without any problem.  Then the next day I'll see a GW2 update coming and then I try to play again and, bam, driver crashing and graphic distortions almost immediately.  At this point I scour the net, looking for tips, and send a response to arenanet support, then play on my laptop instead (quite infuriating considering I have three 24" monitors I bought just for Diablo 3 and GW2) (BTW, I never had a single problem playing Diablo 3).

I apologize in advance for the rest of my post, which is the corospondance from Anet support.  I only put it here in hopes it will help others:

Spoiler

Edited by jpublic, 16 October 2012 - 04:25 PM.


#51 Psieonic

Psieonic

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 12 October 2012 - 10:24 PM

Another person here to add to the list. I also get the “Black screen issue” as people are calling it. It’s a system hard freeze/lock up. The symptoms are screens going into idle/no signal mode (ie, black) with sound stuttering or buffer looping in the background, or the screen completely freezing with buffer looping sound. For some people, windows will recover and display a “driver stopped responding” error.

I get this exact same problem. Allow me to elaborate, before you all start asking the obvious questions…

AMD Phenom II X6 1100T (3.3Ghz, Factory Standard Settings)
Gigabyte GV-N570OC-13I rev2.0 Geforce GTX 570 Super Overclocked (Factory Overclocked)
Gigabyte GA-990FX-UD3 rev1.1 Motherboad (latest BIOS)
4×4GB (16GB) DDR3-1600 RAM (PC-12800) (Running at 1333MHz)
Corsair Enthusiast TX750M PSU

Average temperatures for CPU and GPU range between 42 and 48 degrees celsius while gaming. Maximum temperature while being stress tested on a warm day is no higher than 55 degrees celsius. Well and truely below the maximum safe operating temperatures for a GTX 500-Series graphics card and AMD Phenom II CPU.

RAM has been tested for faults and found to be stable.
System will run many other games indefinitely without problems (8+ hours).
Games/Benches tested: Team Fortress 2, RIFT, Aion, League of Legends, City of Heroes, Just Cause 2, Diablo 3, Skyrim, Tribes Ascend, Assassin’s Creed II, Darksiders, Batman: Arkham City, Unigine, Furmark.
Drivers tested: 295.10 301.42 304.79 306.02 306.23 306.97

Other fixes attempted:
- Put system in DMZ on router (D-Link DGL-4100)
- Various graphics driver settings (VSync, AA, AF, Display/GPU Acceleration, Power Management mode, etc. Many combinations tried)
- Lowest detail possible in game
- Highest detail possible in game
- VSync on/off in game
- Frame rate limiting (30, 60, Unlimited)
- Unloading/closing/removing from startup as many third-party applications as possible

Another system on the same network (thus, connected to the same router) running different hardware (Intel Quad Core with an 8800GT) runs Guild Wars 2 without issue.

As far as I am concerned, all signs point to the culprit of this issue being Guild Wars 2 itself. No other game causes this issue. I have played Guild Wars 2 since launch. Some times I will go does without a problem. Some days I will have several lock ups. Some days (like today) the game is impossible to play as it locks up my system within seconds of launching.

Changing VSync settings in game tends to exacerbate the issue, sometimes causing the system to hang on changing the setting. nVidia Control Panel is set to “Use Application Settings”.

The problem is exceedingly intermittent. Some days I will have no problems. Others it will happen several times, often in a row.

For example, I was playing WvW for like, 8 hours or so the other day without interruption. The only problem I had was the usual “invisible people” glitches that start cropping up after that much time playing. And you can’t blame /that/ on my hardware kitten That’s happening to EVERYONE.

Then, two days later, I can’t even run the game for more than 10 seconds and it took me an hour or two of fiddling with settings to get it going again. Mind you, it only took that long as well because I was trying to figure out exactly what causes it to fall over. I was /intentionally/ trying to make it crash after a point. Vsync (in game and control panel), frame limiter, power management mode seem to be the biggest influencing settings for frequency of hangs in GW2.

My character had been logged out in the Heart of the Mists. I'd probably been fiddling with my nVidia control panel settings again that set this chain off crashes.I can tell you, Guild Wars 2 does NOT like Adaptive VSync mode.

After about a week of going through tech support with NCsoft, more or less what they did was point me to this thread and tell me that until a fix of some kind comes from ArenaNet or nVidia, the best I can do is use the settings that most infrequently cause the crash and wait.

Could I just ask the rest of you, I have noticed that it seems to be the only people having this problem are anyone with a GTX 400-series nVidia card or newer. I haven't seen anyone with an ATI card with this problem yet, or anyonerunning an older card like an 8800GT or a GTX 200-series.

#52 Baldur The Bold

Baldur The Bold

    Vanguard Scout

  • Members
  • 443 posts
  • Guild Tag:[ARM]
  • Server:Blackgate

Posted 12 October 2012 - 10:45 PM

Posted Image

#53 Psieonic

Psieonic

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 13 October 2012 - 07:58 AM

To be fair, I'd already written half of that for another post on the ArenaNet GW2 Forums. I just added to it. :P

Edited by Psieonic, 13 October 2012 - 07:58 AM.


#54 jpublic

jpublic

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 13 October 2012 - 10:31 PM

View PostPsieonic, on 12 October 2012 - 10:24 PM, said:

Could I just ask the rest of you, I have noticed that it seems to be the only people having this problem are anyone with a GTX 400-series nVidia card or newer. I haven't seen anyone with an ATI card with this problem yet, or anyonerunning an older card like an 8800GT or a GTX 200-series.

I have two MSI N560GTX tI Twin Frozr II video cards.  I've tried enabling and disabling both SLI and Surround mode (three monitor strech).  Lately, I've switch to my laptop :angry:

If I play in full-screen, the screen will go black and I have to reset my PC.  If I play in windowed mode, then GW2 will either crash or I'll get the driver reset message in the notification area.

I've tried nVidia drivers version 304.79, 306.02, 306.23, 306.97.

Latest BIOS on Asus P9x79 motherboard.  I don't see any firmware files for my video card so I can't update it.

#55 Fiwiv

Fiwiv

    Fahrar Cub

  • Members
  • 16 posts

Posted 14 October 2012 - 07:19 AM

I had that problem with Nvidia display drivers stopping working and screen going black for a second, got 460. Fixed it by going to Nvidia Control Panel - Manage 3D settings - Power management mode - Prefer maximum performance ( switched from Adaptive ).

Edited by Fiwiv, 14 October 2012 - 07:19 AM.


#56 Juminator

Juminator

    Asuran Acolyte

  • Members
  • 146 posts
  • Location:Somewhere on the Solar System
  • Server:Underworld

Posted 14 October 2012 - 08:42 AM

Ok, im having no problems with driver crashes so i tough i would show here what settings im using, maybe it can help someone, i dont know if im doing something right but the following settings are very stable to me, no crashes, no graphical problems, no low FPS spikes.

System Specs:
Spoiler

Ingame Settings:
Spoiler

Mods:
Spoiler

Nvidia Settings (Global)
Spoiler

Nvidia Settings (Game Specific)
Spoiler

Edited by Juminator, 14 October 2012 - 09:00 AM.


#57 jpublic

jpublic

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 16 October 2012 - 04:27 PM

View PostJuminator, on 14 October 2012 - 08:42 AM, said:

Ok, im having no problems with driver crashes so i tough i would show here what settings im using, maybe it can help someone, i dont know if im doing something right but the following settings are very stable to me, no crashes, no graphical problems, no low FPS spikes.

Thank you for posting that.  I tried to match those settings (some of them were hard to find but I think I got all of them) but sadly I still have driver resets (or full blown crash of the whole computer if I'm in full screen).

#58 jpublic

jpublic

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 16 October 2012 - 04:35 PM

BTW, here's the latest from Guild Wars 2 technical support:

"Thanks for the update. The speeds aren't that much over. I'm not sure it's the issue but we've tried practically everything else. Open up Speccy and click the CPU tab on the left. You can see the Stock Core Speed is 3600 MHz. Down below you see the blue text that says Core 0, Core 1, Core 2, and Core 3. Core 0 shows it's running at 3702.3 MHz, which is fine. But if you scroll to Core 1, it's at 3802.4 MHz, which is 102.4 MHz above the stock speed. The next core is 1200.8 MHz, a bit lower, but that's probably because this core is near idle, but Core 3 is at 3802.4 MHz.

These may not be run by the BIOS. I'm suspecting these speeds are being modified by something called Intel Turbo Boost. I recommend doing a little research on this and how to disable it so all cores run at a constant 3.6 GHz.
"

#59 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 17 October 2012 - 11:16 AM

View Postjpublic, on 16 October 2012 - 04:35 PM, said:

BTW, here's the latest from Guild Wars 2 technical support:

"Thanks for the update. The speeds aren't that much over. I'm not sure it's the issue but we've tried practically everything else. Open up Speccy and click the CPU tab on the left. You can see the Stock Core Speed is 3600 MHz. Down below you see the blue text that says Core 0, Core 1, Core 2, and Core 3. Core 0 shows it's running at 3702.3 MHz, which is fine. But if you scroll to Core 1, it's at 3802.4 MHz, which is 102.4 MHz above the stock speed. The next core is 1200.8 MHz, a bit lower, but that's probably because this core is near idle, but Core 3 is at 3802.4 MHz.

These may not be run by the BIOS. I'm suspecting these speeds are being modified by something called Intel Turbo Boost. I recommend doing a little research on this and how to disable it so all cores run at a constant 3.6 GHz.
"

Uh, so they are proposing to disable Intel Turbo Boost?  Well, here's the bad news... this phenomena isn't Intel Turbo Boost alone, but rather a combination of Intel Turbo and Intel Speed Step!  

These are hardware based, on chip functions which need NOT be disabled for ANY application.  See, this is what sickens me...  ANET is proposing disabling hardware that actually is likely boosting your performance in GW2 due to its poor core threading and scheduling of those threads.  So,,, OK THAT'S TOTALLY SENSIBLE.  Oh wait....

No, you tell support that Intel recommends against doing that, and if that core throttling is occuring, it is due to the fact that the application isn't making functional calls to those cores, and thus is a client issue, not a hardware settings issue (because that's EXACTLY what Intel would say!)

This is the stuff I'm talking about; ANET is giving all these workarounds because their game isn't working correctly, but rather than fix it or admit it, they propose that its the hardware (that has no issues with other games) that is causing the woes.  ANET is acting shamefully and in a total air of either ignorance or egotism.

#60 jpublic

jpublic

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 17 October 2012 - 09:05 PM

View PostLord Sojar, on 17 October 2012 - 11:16 AM, said:

This is the stuff I'm talking about; ANET is giving all these workarounds because their game isn't working correctly, but rather than fix it or admit it, they propose that its the hardware (that has no issues with other games) that is causing the woes.  ANET is acting shamefully and in a total air of either ignorance or egotism.

I agree.  Pehaps there is a legal reason why they won't say, "We're very sorry, our program is still crashing but because it happens on less than 1% of the systems, we aren't going to allocate enough resources to correct the problem."

FYI, I used Asus AI tweak to force the cores to run at 3.60Ghz and now they want me to bypass my router:

Spoiler





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users