Jump to content

  • Curse Sites
Help
- - - - -

Waiting for Authentication

help

  • Please log in to reply
7 replies to this topic

#1 Frenzymerkage

Frenzymerkage

    Fahrar Cub

  • Members
  • 31 posts

Posted 31 August 2012 - 08:25 PM

im trying to log into my gw2 account but it keeps saying

Posted Image

i dont even recieve any email to confirm it. and its alrdy been hours what should i do?

I cant even log into the offical gw2 site, as soon as i do this happens...

Posted Image

plsssss somebody help me im desprate

Edited by Frenzymerkage, 31 August 2012 - 08:39 PM.


#2 Frenzymerkage

Frenzymerkage

    Fahrar Cub

  • Members
  • 31 posts

Posted 01 September 2012 - 11:29 AM

bump must be somebody

#3 silavor

silavor

    Vanguard Scout

  • Members
  • 157 posts
  • Server:Tarnished Coast

Posted 01 September 2012 - 12:12 PM

This was happening to me all day yesterday. Give it time, the emails will come eventually. However, it seems like the links in the emails don't work half the time. Just keep trying, eventually it should work.

Oh, also, make sure you're checking the email account that is bound to your account, because that's where the authentication emails will be sent.

#4 Frenzymerkage

Frenzymerkage

    Fahrar Cub

  • Members
  • 31 posts

Posted 01 September 2012 - 12:25 PM

Have tryed to send myself an email over 100 times now.

please explain how i can check if my email is bound to my account?

i cant even log into gw2 offical site to check my settings. it also says waiting for authentication

does it say you logged in from a new ip or is that just me ?

Edited by Frenzymerkage, 01 September 2012 - 12:25 PM.


#5 Nallack

Nallack

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 01 September 2012 - 01:45 PM

yes! this is exactly what just happened to me a few hours ago. I think the email bound to your account is the one that you type in at the login screen. This happened even though I know my router didnt just change its external IP address. I guess theres nothing to do but wait.

Edit: Actually i found the issue, these verification emails unlike all previous emails from ArenaNet were filtered as junk by my Windows Live email server so they werent even seen by my installed email client.

Edited by Nallack, 01 September 2012 - 03:04 PM.


#6 Frenzymerkage

Frenzymerkage

    Fahrar Cub

  • Members
  • 31 posts

Posted 01 September 2012 - 07:05 PM

checked junk folder and nothing is in there..

#7 Frenzymerkage

Frenzymerkage

    Fahrar Cub

  • Members
  • 31 posts

Posted 02 September 2012 - 01:58 AM

working for me now, email was in junk folder

Edited by Frenzymerkage, 02 September 2012 - 03:59 AM.


#8 SekArkard

SekArkard

    Fahrar Cub

  • New Members
  • 14 posts

Posted 02 September 2012 - 02:06 PM

You're in luck ;) After 3 days, still no mail :) (And nope, no e-mail in Junk, [email protected] as trusted sender and so on).





Also tagged with one or more of these keywords: help

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users