Jump to content

  • Curse Sites
Help
- - - - -

AC Bugged?

dungeon instance bug

  • Please log in to reply
7 replies to this topic

#1 xeonde

xeonde

    Fahrar Cub

  • Members
  • 32 posts
  • Location:Florida
  • Guild Tag:[ANEM]
  • Server:Jade Quarry

Posted 11 September 2012 - 02:57 PM

Tried to do AC for the first time last night (story), got a group of 5 together...but we could not enter the same instance. We all zoned out, and then could not zone back in. A lot of people in /map were complaining.

Known bug? Is Anet aware?

#2 matsif

matsif

    Seraph Guardian

  • Members
  • 1516 posts
  • Server:Fort Aspenwood

Posted 11 September 2012 - 03:35 PM

known bug that has been happening since release as far as I know.

#3 xeonde

xeonde

    Fahrar Cub

  • Members
  • 32 posts
  • Location:Florida
  • Guild Tag:[ANEM]
  • Server:Jade Quarry

Posted 11 September 2012 - 03:40 PM

._. very depressing. I was so excited to finally get a group of friends who would run a dungeon.

#4 Daichu

Daichu

    Asuran Acolyte

  • Members
  • 55 posts
  • Guild Tag:[ESP]
  • Server:Tarnished Coast

Posted 11 September 2012 - 04:31 PM

View Postmatsif, on 11 September 2012 - 03:35 PM, said:

known bug that has been happening since release as far as I know.

This.  Tried with three different groups yesterday and didn't join up with them inside.

I know some people who got in though (rare).

#5 xeonde

xeonde

    Fahrar Cub

  • Members
  • 32 posts
  • Location:Florida
  • Guild Tag:[ANEM]
  • Server:Jade Quarry

Posted 11 September 2012 - 05:15 PM

Is it just AC?

#6 Oldthrall

Oldthrall

    Sylvari Specialist

  • Members
  • 598 posts

Posted 11 September 2012 - 05:18 PM

very strange...one time we grouped up to do explorable and it kept porting us to the story mode...however since we all had done the story mode once already, this shouldn't happen....plus when I first did story mode this bug you experienced didn't happen to us.

#7 Anam Itheoir

Anam Itheoir

    Sylvari Specialist

  • Community Contributors
  • 572 posts
  • Server:Tarnished Coast

Posted 11 September 2012 - 05:24 PM

It's a bug, but there is an easy workaround.  

1.  All people need to be near the dungeon.

2.  The entire group needs to be in the same overflow or main server. Find a person and right click on their profile and select join in overflow.

3.  Group leader enters the dungeon everyone waits until the proc opens.  It must say do you want to join your party.

4.  No one from the team can have completed or started the dungeon in the last 1hour or whatever the reset timer is at.


My guild gets into every single dungeon because we follow this basic guideline.  We ran into the same issue everyone else did, and then searched for the reason why.  These steps will ensure you won't have any issues.  It's sufficiently annoying, but it is a workaround until they fix the issue.

View PostOldthrall, on 11 September 2012 - 05:18 PM, said:

very strange...one time we grouped up to do explorable and it kept porting us to the story mode...however since we all had done the story mode once already, this shouldn't happen....plus when I first did story mode this bug you experienced didn't happen to us.

There are three reasons for this.

1.  One person in your group had not done story mode regardless of what they kept staying.

2.  The person entering kept clicking story mode instead of explorable ;p this can happen.

3.  One person in the group was partially through a story mode and it hadn't reset yet.

#8 matsif

matsif

    Seraph Guardian

  • Members
  • 1516 posts
  • Server:Fort Aspenwood

Posted 11 September 2012 - 05:30 PM

to be honest, in my view there is no reason to run AC.  the armor and weapon skins aren't good looking, and it is extremely more difficult than every other dungeon I've done so far.

I have had this bug on CM before though, so its not limited to just AC I believe.





Also tagged with one or more of these keywords: dungeon, instance, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users