Jump to content

  • Curse Sites
Help
- - - - -

Our guild has been deleted?

guild deleted bug

  • Please log in to reply
4 replies to this topic

#1 Robsy128

Robsy128

    Golem Rider

  • Members
  • 2918 posts
  • Location:Rata Sum
  • Profession:Ranger
  • Server:Yak’s Bend

Posted 11 September 2012 - 06:29 PM

Hey guys :)

I made a guild called The Euphoria Wave for me and my real-life friends. I made this on day 1 - Saturday 25th August. We've been using it ever since then, and we've upgraded a fair bit of it already. However, today, we couldn't even log onto the guild. It just told each of us that there was 1 member in it (for me, it would say that I was the only member, for my friend it would say he was the only member). My guild tag had also changed to something like [RUIN]. It used to be [TEW], since that was the shortened version of The Euphoria Wave.

Now I just logged in again, and yet it's not on my guild list at all. It seems as if it's been completely deleted, and I have no idea why. No email from Arenanet, no notification of any kind, so I'm guessing that it's some sort of bug. It's highly irritating as well, considering how much faction we had gained for it.

Has anyone else had a similar problem to this? Is there any way of getting my guild back? Any suggestions at all would be greatly appreciated, thanks :)

#2 Skrobble

Skrobble

    Asuran Acolyte

  • Members
  • 69 posts
  • Location:Canada
  • Profession:Guardian
  • Guild Tag:[vM]
  • Server:Blackgate

Posted 11 September 2012 - 06:31 PM

Sounds certainly like a bug, have you contacted Anet support?

#3 Robsy128

Robsy128

    Golem Rider

  • Members
  • 2918 posts
  • Location:Rata Sum
  • Profession:Ranger
  • Server:Yak’s Bend

Posted 11 September 2012 - 06:48 PM

Yeah i posted on the official forums and also sent in a bug report. We'll see what happens, I guess :)

#4 DrunkenMadKing

DrunkenMadKing

    Vanguard Scout

  • Members
  • 472 posts
  • Location:Somewhere not next to you
  • Server:Isle of Janthir

Posted 11 September 2012 - 06:54 PM

View PostRobsy128, on 11 September 2012 - 06:29 PM, said:

Hey guys :)

I made a guild called The Euphoria Wave for me and my real-life friends. I made this on day 1 - Saturday 25th August. We've been using it ever since then, and we've upgraded a fair bit of it already. However, today, we couldn't even log onto the guild. It just told each of us that there was 1 member in it (for me, it would say that I was the only member, for my friend it would say he was the only member). My guild tag had also changed to something like [RUIN]. It used to be [TEW], since that was the shortened version of The Euphoria Wave.

Now I just logged in again, and yet it's not on my guild list at all. It seems as if it's been completely deleted, and I have no idea why. No email from Arenanet, no notification of any kind, so I'm guessing that it's some sort of bug. It's highly irritating as well, considering how much faction we had gained for it.

Has anyone else had a similar problem to this? Is there any way of getting my guild back? Any suggestions at all would be greatly appreciated, thanks :)

I am a guildleader of a guild called Wild Things and we have experienced this bug.  Every so often when I log in on my characters when I go and look at the guild it will act like that there isn't a guild or that there isn't anyone else in the guild.  We have a guild bank and every so often when trying to access it (for the past two days) the guild bank vendor has told everyone that we don't belong to a guild.  Even though right now it's showing everyone in that they are in a guild.

I have put in trouble tickets and they are aware of the issue.  I thought a week ago it was resolved but now it reared it's ugly head for the past two days.

Annoying issue but not gamebreaking but hopefully fixed soon.

#5 Davewaveman

Davewaveman

    Pale Tree Seedling

  • New Members
  • 2 posts
  • Location:Belgium
  • Guild Tag:[SW]
  • Server:Ring of Fire

Posted 12 September 2012 - 07:07 AM

I have the same problem. My guild, which I also made on launch day, has been gone. GG Arenanet. They re-open Digital purchases and they couldn't expect this?

My patience is really wearing thin to be honest. It's like every day I log in and I have to fight to get something working in this damn game. My guild isn't that big, how do I explain everyone that I didn't kick them?

Way to go to kill of smaller guilds. Arenanet are really messing up here.





Also tagged with one or more of these keywords: guild, deleted, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users