Jump to content

  • Curse Sites
Help
- - - - -

Forging the Pact - Help!

quest personal story bug

  • Please log in to reply
6 replies to this topic

#1 Targren

Targren

    Vanguard Scout

  • Members
  • 154 posts
  • Guild Tag:[RELM]
  • Server:Tarnished Coast

Posted 28 September 2012 - 01:46 PM

So after two patches intended to fix it, this PS quest is STILL bugging out on me. They fixed Trehearne. The floral necromancer can get smacked down, pop back up, and cowboy on like a champ now. Unfortunately, now the second research group (in the cave, fighting the mini-boss) always seems to be so blasted traumatized by the blossoming Zombie Apocalypse that they refuse to follow me out of the damn cave!

I get the objective to escort them out, but the furthest they'll ever move out of their little alcove is to come kill a grub that spawns (BTW, WTF is up with the red "content disabled" message that pops up whenever I kill one of them?!) right in front of it, then they turn and go back to standing around, sipping tea and eating scones rather than running for their lives.

I've tried this a half dozen times over the past week, and I'm still being blocked. Anyone have a workaround for this?

#2 Lunacy Polish

Lunacy Polish

    Vanguard Scout

  • Members
  • 455 posts

Posted 28 September 2012 - 01:55 PM

Oh no.  I have been having the same exact problem.  I cannot continue my personal questline because of this very issue exactly as the OP describes it.

I have not tried sense the 9/25 patch so this does not bode well.  I am sorry I have no answer for you.  I have tried and failed to work around it.

At least you are not alone.

#3 AMDSpeed

AMDSpeed

    Pale Tree Seedling

  • Members
  • 6 posts
  • Location:Illinois, USA
  • Guild Tag:[AMD]
  • Server:Anvil Rock

Posted 29 September 2012 - 03:54 AM

I did this quest a few nights ago and it was buggy for me aswell.

I also had the red "content disabled" message and I'm guessing that all those grubs aren't supposed to be in that instance with you.  I noticed that the grubs were twitching left and right really quickly before I aggroed them and they also didn't drop any loot, made the intance as a whole even more annoying.

As for your group not following you which I also encounted, what I did was clear a way out of the cave, which started the next encounter and ran back into the cave, this must have triggered the group to move up to the cave enterance.

Hope this helps.

#4 Targren

Targren

    Vanguard Scout

  • Members
  • 154 posts
  • Guild Tag:[RELM]
  • Server:Tarnished Coast

Posted 30 September 2012 - 02:14 AM

Finally finished it.  I did the same thing (clearing the whole cave before aggroing the mini-boss), but I've done that before and it still bugged. What I did differently this time was, after talking to the researcher (Renk, I think) and telling him we had to get out of there, I stood against the wall and waited for Salad Necro Man to meander his way in and say his useless little bit of puffery (it took almost 30 seconds for him to find his way into the alcove...) before diving out to aggro the grub that spawned. After that, they followed me.

#5 ArianeB

ArianeB

    Asuran Acolyte

  • Members
  • 74 posts

Posted 04 October 2012 - 01:33 AM

Despite the October 1 patch, this mission is still bugged!  Considering the number of complaints and specific details, you would think they would have it fixed by now.

#6 Green Book

Green Book

    Vanguard Scout

  • Site Contributors
  • 167 posts
  • Location:Sardelac
  • Server:Yak’s Bend

Posted 04 October 2012 - 07:41 AM

I just did this a little bit ago. 1st attempt they refused to move. 2nd time it worked just fine.  So it does work, just inconsistently.

#7 Luke86

Luke86

    Fahrar Cub

  • Members
  • 45 posts
  • Guild Tag:[HeLL]

Posted 04 October 2012 - 10:13 AM

View PostGreen Book, on 04 October 2012 - 07:41 AM, said:

I just did this a little bit ago. 1st attempt they refused to move. 2nd time it worked just fine.  So it does work, just inconsistently.

Same thing for me, I did it before the last patch and it took 3 attempts, I had the same bug on 1st and 2nd.





Also tagged with one or more of these keywords: quest, personal story, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users