Jump to content

  • Curse Sites
Help
- - - - -

Download Failed! please check your internet connection and try again :S

please try help me out

  • Please log in to reply
6 replies to this topic

#1 Angi_x

Angi_x

    Fahrar Cub

  • Members
  • 15 posts

Posted 28 September 2012 - 10:24 PM

Ok i bought gw2 today and tryed to install onto my pc

then this message came up saying

"Download failed! please check your internet connection and try again"

it cant be my internet connection, because im on skype speaking to friend.

also i have disable my firewall to see if that was the problem but still didnt work.

if anybody can help me i will give free cookies pls :)


Posted Image

#2 M1k3l

M1k3l

    Sylvari Specialist

  • Members
  • 891 posts
  • Location:Sinister corners of the Web where conspiracy theories thrive
  • Guild Tag:[SR]
  • Server:Jade Quarry

Posted 28 September 2012 - 10:28 PM

Might try this if you use AVG.

Quote

First, do these few things in AVG:

Go on Tools ->Firewall Settings -> system services -> find the object called 'Branchecache/Windows remote management' and set it to allow for all.

Next do this:
Tools -> Firewall Settings -> system services -> click the button 'manage user system rules' -> click add. Set direction to 'Out' - local ports to 'unrestricted ports (1024 - 65535) - next set remote ports to user selected and type in these at the bottom '80,443,6112,6600'.
Last, set remote address to 'All networks'.
Type in Guild Wars 2 in rule detail name for reference.

try that, that's how i got my client to download the game and play it.

hope it helps.
http://www.guildwars...n/#entry1800024

#3 Angi_x

Angi_x

    Fahrar Cub

  • Members
  • 15 posts

Posted 28 September 2012 - 10:51 PM

I have no AVG Installed, i have diabled my windows anti virus which is currently red now, so its nothing to do with antivirus.

I heard something about hotspot shield that was ment to work and am currently testing it now.

i will let you know how it works


nope didnt work, still need help pls

Edited by Angi_x, 28 September 2012 - 11:10 PM.


#4 M1k3l

M1k3l

    Sylvari Specialist

  • Members
  • 891 posts
  • Location:Sinister corners of the Web where conspiracy theories thrive
  • Guild Tag:[SR]
  • Server:Jade Quarry

Posted 28 September 2012 - 11:52 PM

This may not be ideal but if you are using wifi atm try using a hardline to connect for the download.
It's the only thing I can think of but I know very little about routers and such.
Good Luck!

#5 Angi_x

Angi_x

    Fahrar Cub

  • Members
  • 15 posts

Posted 29 September 2012 - 12:37 AM

im connect by wire, was reading some post, said something about port fowarding but im not sure how to do that.

#6 Healix

Healix

    Seraph Guardian

  • Curse Premium
  • Curse Premium
  • 1062 posts
  • Server:Fort Aspenwood

Posted 29 September 2012 - 02:41 AM

If you have a standard router with NAT (basically any for home use router you could buy or a direct connection to your modem), you shouldn't need to do any port forwarding. The launcher downloads in the same way your browser does. It uses port 80 (outbound) and 6112 (outbound).

If you're installing GW2 using Gw2Setup.exe (http://cloudfront.gu...nt/Gw2Setup.exe), it will ask you where you want to install GW2 then download the launcher. If it's already done this, then it has already successfully connected once before.

If you're installing GW2 using Gw2.exe (http://cloudfront.gu.../client/Gw2.exe), you need to manually place it where you want to "install" it.

If you're installing GW2 from a CD, maybe the version on it is just so old... and you just try one of the above.

If you downloaded Gw2Setup.exe/Gw2.exe and are on Vista/Win7, right click the exe, select properties and click the Unblock button. In certain cases, a blocked application will be denied network access.

If you can't get it to work, create a shortcut to Gw2.exe, edit the shortcut and for the target, add -diag at the end, making it look something like:

"C:\Guild Wars 2\Gw2.exe" -diag

Run the shortcut and it will run the diagnostics. When it's finished, it will give you a report as a text file that will tell you if there's any network issues.

If you want to run a repair, you can change -diag to -repair.

Edited by Healix, 29 September 2012 - 02:44 AM.


#7 Angi_x

Angi_x

    Fahrar Cub

  • Members
  • 15 posts

Posted 29 September 2012 - 12:54 PM

i got it to work, i disabled my mcafee anti virus and it still didnt work, so i uninstalled it and it worked...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users