Jump to content

  • Curse Sites
Help
- - - - -

Sound cuts off, starts humming, then crashes to desktop

wvw wvwvw sound crash speakers

  • Please log in to reply
13 replies to this topic

#1 ashleigh mcmahon

ashleigh mcmahon

    Asuran Acolyte

  • Members
  • 131 posts

Posted 03 October 2012 - 10:26 PM

Sound cuts off, starts humming, then crashes to desktop minutes after. This only happens in WvW when heavy action is ongoing and usually after about 30minutes.

Anyone else get this, is there a fix?

Thanks
Ash

#2 Baldur The Bold

Baldur The Bold

    Vanguard Scout

  • Members
  • 443 posts
  • Guild Tag:[ARM]
  • Server:Blackgate

Posted 04 October 2012 - 03:42 AM

Go to your audio settings in the game and set the audio back to default. That usually fixes this well known issue.

#3 Nex

Nex

    Asuran Acolyte

  • Members
  • 93 posts
  • Location:India
  • Guild Tag:[uA]
  • Server:Isle of Janthir

Posted 04 October 2012 - 04:43 AM

In the Audio options in-game, set the Mixing buffer option to either Most Stable or one notch below it. That should probably fix it, it did for me. You might also want to lower the Sound Quality option down a couple of notches if the first option doesn't work.

#4 ashleigh mcmahon

ashleigh mcmahon

    Asuran Acolyte

  • Members
  • 131 posts

Posted 07 October 2012 - 05:27 PM

Thanks, will try this. Driver related?

#5 The Comfy Chair

The Comfy Chair

    The best at space

  • Members
  • 5331 posts
  • Location:Birmingham, UK
  • Profession:Elementalist
  • Guild Tag:[TKOT]
  • Server:Gandara

Posted 08 October 2012 - 11:56 AM

Mine can 'break' in massive fights and starts 'humming' (doing a weird woo woo sound over and over) and it can't be fixed at all except to leave the game :P

If you want to check if your computer will run GW2, check here.

If you find out you can't and need to think about upgrading or building another, check here.


#6 Firetruck

Firetruck

    Seraph Guardian

  • Members
  • 1242 posts

Posted 14 October 2012 - 02:15 AM

View PostThe Comfy Chair, on 08 October 2012 - 11:56 AM, said:

Mine can 'break' in massive fights and starts 'humming' (doing a weird woo woo sound over and over) and it can't be fixed at all except to leave the game :P

This just happened to me for the second time! It's scary as hell, since I don't know what it is.

#7 Juminator

Juminator

    Asuran Acolyte

  • Members
  • 146 posts
  • Location:Somewhere on the Solar System
  • Server:Underworld

Posted 14 October 2012 - 08:16 AM

View Postashleigh mcmahon, on 07 October 2012 - 05:27 PM, said:

Thanks, will try this. Driver related?


Totally super crappy and unstable sound engine related, nothingh wrong with your machine :)

Like it was said already , change your ingame sound settings and see what works best for you.

#8 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 14 October 2012 - 01:29 PM

Sound issue is just as bad and buggy as graphics engine.  Needs serious improvement.

#9 jonasklk

jonasklk

    Vanguard Scout

  • Members
  • 290 posts

Posted 14 October 2012 - 01:34 PM

Happens to me every time i fight the Claw <.<

#10 Amelia

Amelia

    Fahrar Cub

  • Members
  • 39 posts
  • Location:In Queue
  • Server:Gunnar’s Hold

Posted 14 October 2012 - 01:41 PM

Good to know that this time it's not my crappy PC fault :P. But then, sad to know it's a common problem -_- ...
Imagine that pain when you get a crash couse of it and next thing you got is a long WvW queue ...

Edited by Amelia, 14 October 2012 - 01:42 PM.


#11 Amelia

Amelia

    Fahrar Cub

  • Members
  • 39 posts
  • Location:In Queue
  • Server:Gunnar’s Hold

Posted 31 October 2012 - 12:32 AM

I was wondering if anyone found out some other way how to fix the problem?
Nothing helped me as for now :( ...

#12 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 31 October 2012 - 06:07 PM

It's not something we can fix.  ANET has a lot of work to do on the client... so you'll have to wait on them to do said fixes to get a surefire way to fix it.

#13 MisterB

MisterB

    Sylvari Specialist

  • Members
  • 961 posts
  • Location:In your Tyria, breaking your immersion
  • Guild Tag:[Loot]
  • Server:Ehmry Bay

Posted 31 October 2012 - 07:20 PM

What about the -nosound command line argument? It's definitely not a fix, but can it serve as a workaround for crash to desktop?

http://wiki.guildwar...uments#-nosound

Edited by MisterB, 31 October 2012 - 07:21 PM.


#14 Amelia

Amelia

    Fahrar Cub

  • Members
  • 39 posts
  • Location:In Queue
  • Server:Gunnar’s Hold

Posted 31 October 2012 - 07:32 PM

But there has to be something about it , if one can play WvWvW few hours without problems and another one gets cut off after few min of big WvWvW fight :[





Also tagged with one or more of these keywords: wvw, wvwvw, sound, crash, speakers

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users