Jump to content

  • Curse Sites
Help
- - - - -

Crashing Constantly

crash tech support

  • Please log in to reply
4 replies to this topic

#1 Rithareous

Rithareous

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 08 October 2012 - 01:35 PM

Hi everyone,
I've been gone the weekend and since yesterday I'm unable to even start GW2. Game was running fine on Thursday... no changes to my computer since then.
When I open the client, at the updating screen the client crashes on me. "A serious error has occured that prevents the program from continuing to run." Send report to Anet... etc.
Details show this:


*--> Crash <--*
Assertion: Failed to load file.
File: ..\..\..\Services\LoadHandle\LoadHandle.cpp(142)
App: Gw2.exe

I've rebooted, uninstalled + reinstalled, attempted to install on another drive... no dice. This error keeps popping up any time I open the client.
Any ideas?

#2 Quaker

Quaker

    Technician

  • Technicians
  • 3307 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 09 October 2012 - 02:17 PM

It looks like you may have a corrupted Windows file - LoadHandle.cpp. You might need to Repair your Windows installation.
What version of Windows are you running?

#3 Rithareous

Rithareous

    Pale Tree Seedling

  • New Members
  • 7 posts

Posted 10 October 2012 - 02:23 AM

I run Windows 7 Home Premium.

Edited by Rithareous, 10 October 2012 - 02:27 AM.


#4 Quaker

Quaker

    Technician

  • Technicians
  • 3307 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 10 October 2012 - 03:20 PM

You could try booting from the Windows disc and selecting "Repair Windows start up issues" (or words to that effect). The problem may or may not be fixed by that.

Edit - or you can access the Repair option by pressing F8 during boot up, before Windows starts.

http://windows.micro...ns-in-Windows-7

Edited by Quaker, 10 October 2012 - 03:26 PM.


#5 larkin54

larkin54

    Asuran Acolyte

  • Members
  • 57 posts
  • Server:Henge of Denravi

Posted 11 October 2012 - 06:04 AM

yup run startup repair or if that doesnt work you can always revert to a close restore point (not ideal) where the problem hadnt cropped up yet.





Also tagged with one or more of these keywords: crash, tech support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users