Jump to content

  • Curse Sites
Help
- - - - -

gw2spidey not working correctly?


  • Please log in to reply
3 replies to this topic

#1 Frehya

Frehya

    Fahrar Cub

  • Members
  • 32 posts

Posted 13 October 2012 - 07:38 AM

Hi everybody,

I just noticed that spidey isn't working correctly, anybody else made that observation? I successfully ordered intricate totems overnight 21c each, but on spidey there's no indication of those totems being buy ordered for 21c at all, the graph isn't even going below 22c.

I'm pretty sure it worked on every single item I checked before, am I doing something wrong or is this really not 100% accurate?

#2 Ophois

Ophois

    Fahrar Cub

  • Members
  • 15 posts
  • Server:Elona Reach

Posted 13 October 2012 - 09:04 AM

Did you select the graph for "Raw Data"? spidy shows on default the daily average, which is not always correct - well in most cases its incorrect.

Edited by Ophois, 13 October 2012 - 09:05 AM.


#3 Frehya

Frehya

    Fahrar Cub

  • Members
  • 32 posts

Posted 13 October 2012 - 09:59 AM

Actually I have no idea, where do I change it? I can't find anything to switch. Never recognized this, has it been there since launch?

#4 gewd

gewd

    Fahrar Cub

  • Members
  • 27 posts

Posted 15 October 2012 - 10:01 PM

The data points on gw2spidey are averaged even if you select raw data.

Guildwarstrade graph data is not artificially altered.

http://www.guildwars....com/item/24299




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users