Jump to content

  • Curse Sites
Help
* * * * * 1 votes

I Just Built a BEAST computer and It doesn't want to play GW2! Help D:

gw2 computer not working help pales graphics card guild wars 2 shutting down installing

  • Please log in to reply
2 replies to this topic

#1 Castiel6534

Castiel6534

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 14 October 2012 - 07:15 PM

Ok so I just custom made a computer. I was not the one who built the computer. I bought it online off of iBuyPower.com.

Computer specs...
Intel® Core™ i7-3770K Processor (4x 3.50GHz/8MB L3 Cache)
ARC Dual Silent High Performance Fan Upgrade (Push-Pull Airflow)
Liquid CPU Cooling System [SOCKET-1155]
8 GB [4 GB X2] DDR3-1600 Memory Module G.Skill Ripjaws X
NVIDIA GeForce GTX 660 - 2GB
ASRock Fatal1ty Z77 Professional -- 2x Gb LAN, 2x PCI-E 3.0 x16, 6x USB 3.0
750 Watt - Corsair CX750
1 TB HARD DRIVE -- 32M Cache, 7200 RPM, 6.0Gb/s
24X Dual Format/Double Layer DVD±R/±RW + CD-R/RW Drive
12-In-1 Internal Flash Media Card Reader/Writer
Onboard LAN Network (Gb or 10/100)


Now the Issue is.... I pop in Disc 1 of Guild Wars 2. It begins to download up until 10213 KB.
When it reaches 10213 KB It disappears.. then reappears for exactly 1 second. Then disappears again. And NOTHING happens!!!! I tried installing SWTOR just to see if itll install it, and it installed perfectly!!!! W....T......F..... Is..... HAPPENING!!
Somebody please help!!! I am dying to start playing Guild Wars 2. Please and thank you.

#2 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 14 October 2012 - 09:40 PM

Here is a link to this issue I think you are experiencing:

https://forum-en.gui...Download-Failed

If dealing with the router and without doesn't make sense, and running it as admin, then get back with us.

#3 Elder III

Elder III

    Technician

  • Technicians
  • 4424 posts
  • Location:OH
  • Guild Tag:[ION]
  • Server:Jade Quarry

Posted 15 October 2012 - 06:04 PM

Also, have you tried disabling your AV and Firewall while downloading, or adding GW2 as an exception to your AV program?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users