Jump to content

  • Curse Sites
Help
- - - - -

Did Lightning Flash ever really work?


  • Please log in to reply
6 replies to this topic

#1 AetherMcLoud

AetherMcLoud

    Sylvari Specialist

  • Members
  • 914 posts
  • Location:127.0.0.1
  • Guild Tag:[DGN]
  • Server:Elona Reach

Posted 24 October 2012 - 12:33 PM

I only started playing with the stresstests, didn't have time for the beta weekends. Did lightning flash ever work across gaps or even across the z-axis? Because while playing my thief yesterday (and owning people so hard I am thinking hard about even going back to ele :((() I realized that the shortbow shadowstep works across gaps, and even to "jump" up some buildings on the Khylo map. I was able to shadowstep over the rooftops and get up on a rooftop from the ground with it.

Yet with lightning flash it goes on cooldown doing nothing when trying to bridge even the lightest gaps.

Did it ever truly work in the beta weekends?

#2 MaximumSquid

MaximumSquid

    Vanguard Scout

  • Members
  • 366 posts

Posted 24 October 2012 - 01:11 PM

AetherMcLoud:

I think it was a very early thing that other players complained about with reguards to jumping puzzles and it got a quick nerf in beta

Since I came onboard during the 3rd one it was already changed for me
You can still use it to get places you wouldn't normally be able to reach, but it feels very unintentional when it does work

#3 Aky

Aky

    Asuran Acolyte

  • Members
  • 101 posts
  • Guild Tag:[FW]
  • Server:Riverside

Posted 24 October 2012 - 01:44 PM

Lightning Flash always has the same behaviour that all other teleport skills have, including Infiltrator's Arrow.

Everything you can do with another teleport skill you can do with LF as well. If not, you aimed at the wrong spot.
(can't speak about yesterday's patch notes though because I didn't try it since yesterday)

About z-axis: Yes, there are certain spots (WvW and tPvP maps come to my mind) where you can teleport up to gain a very significant height advantage using LF (btw you probably meant Y axis because this is the one that is used for height in games, usually).

I don't know if it worked in the beta weekends.

Edited by Aky, 24 October 2012 - 01:47 PM.


#4 DaPala

DaPala

    Vanguard Scout

  • Members
  • 159 posts
  • Location:Berlin, Germany
  • Guild Tag:[VAN]
  • Server:Riverside

Posted 24 October 2012 - 02:09 PM

Well last patch it still worked on places where shadowstep/arrow worked.

It just feels wonky because it might not work on obvious places, but two feet besides that spot it might yet work.
You just have to figure out the locations it does:

- From below onto the gangway on kyhlo (by the stairs/ramp)
- from below the treb onto the ramparts
- Porting to/from clocktower to the sides only works through some windows
- foefire onto the ledges at graveyard
- forest through the fences at the sides, and from below keep

Edited by DaPala, 24 October 2012 - 02:10 PM.


#5 AetherMcLoud

AetherMcLoud

    Sylvari Specialist

  • Members
  • 914 posts
  • Location:127.0.0.1
  • Guild Tag:[DGN]
  • Server:Elona Reach

Posted 24 October 2012 - 04:03 PM

It never worked for me for example from the little hut on khylo with a ladder to the roof of the building that has the repair kit in it. Shadowstep and Rocketjump ALWAYS work on that gap. As a matter of fact on khylo I was never able to bridge and rooftop gaps with lightning flash.

And @Squid: I cannot understand why they nerfed our teleport but left shadowstep and rocketjump still able to trivialize jumping puzzles. Double standard much? Lightning flash even has the longest cooldown out of all those.

#6 Varun

Varun

    Asuran Acolyte

  • Members
  • 53 posts

Posted 24 October 2012 - 10:18 PM

You can't use it to cross gaps in jumping puzzles, no (other teleports don't work either).
Some height differences can be crossed, I think I did port up a wall once at one point. Generally it looks like you need to be able to actually walk to a destination for it to be valid.

If also malfunctions when the reticle doesn't really fit on the destination surface (very small ledges).

But it is generally a very useful skill imo.

Reminds me that I need to work on cantrip builds.

Edited by Varun, 24 October 2012 - 10:18 PM.


#7 EatThisShoe

EatThisShoe

    Vanguard Scout

  • Members
  • 369 posts

Posted 25 October 2012 - 12:38 PM

The way I heard it explained is that shadowsteps/teleports have to find a walkable path to your destination, and that path also has a maximum length. This is at least partially consistent with most of my testing, but I've found a few oddities.

I have found some instances where the game can find a path walking off a ledge, but not going up a jump-able height. For example if you stand by the vendors in the mists and teleport onto the square bases at the top of the stairs you can't get up, but you can shadowstep down. This made me think you could teleport as long as the path involved walking off a ledge, but then you can't teleport down from above the Keep on Nifhel.

The walkable path seems to explain why some teleports don't work, like when standing on houses in Khylo, or trying to cross gaps that could be done with leap skills. I think the ability to teleport down short ledges may be an anomaly, or just some forgiveness in the path detection so that it doesn't fail on stupid stuff like uneven ground. Whenever you can go up or down a significant distance it generally is because there is a ramp nearby, such as on the treb, or the wooden scaffolding outside the clock tower. If you are too far from the ramp up to the scaffolding, your teleport will fail.

It's a very confusing mechanic, arcane calculations and unintuitive results. The explanation I heard was that it follows the same logic as shadowsteps in GW1, but I can't confirm that since I never played it seriously.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users