Jump to content

  • Curse Sites
Help
- - - - -

GW2Guru May have Malware


  • This topic is locked This topic is locked
26 replies to this topic

#1 Klaleara

Klaleara

    Vanguard Scout

  • Members
  • 493 posts

Posted 01 November 2012 - 04:11 PM

Sense the site thing requires approval (who knows how long that will take), I'm going to post this here.

I'm not sure how truthful this may be, however Chrome just notified me that GW2Guru may have been hacked and loaded with Malware.  Just to warn people (Cause only god knows how many people fall for stupid crap on the internet), don't input any weird information, or click on something you don't know about.

Edited by Klaleara, 01 November 2012 - 04:12 PM.


#2 jonasklk

jonasklk

    Vanguard Scout

  • Members
  • 290 posts

Posted 01 November 2012 - 04:12 PM

in case it's true, thx for the info:)

#3 mozie

mozie

    Fahrar Cub

  • Members
  • 28 posts

Posted 01 November 2012 - 04:19 PM

Well I haven't browsed anything but reddit and gw2guru in the past 2 days.. I scanned my comp 3 days ago and today.. had a trojan on my comp =/

#4 blindude

blindude

    Seraph Guardian

  • Members
  • 1142 posts

Posted 01 November 2012 - 04:19 PM

firefox just notified me too

#5 DerekUrban

DerekUrban

    Vanguard Scout

  • Members
  • 319 posts

Posted 01 November 2012 - 04:21 PM

I was notified by Chromium as well. Probably not a good sign.

#6 Klaleara

Klaleara

    Vanguard Scout

  • Members
  • 493 posts

Posted 01 November 2012 - 04:22 PM

Well hopefully someone notices this, and looks into it ASAP.

#7 Alex Dimitri

Alex Dimitri

    Seraph Guardian

  • Members
  • 1175 posts

Posted 01 November 2012 - 04:48 PM

Same here Firefox blocked me from site !

#8 Butcher

Butcher

    Sylvari Specialist

  • Members
  • 602 posts
  • Location:Michigan
  • Profession:Warrior
  • Server:Tarnished Coast

Posted 01 November 2012 - 04:51 PM

I haven't been warned by Firefox or AVG, so perhaps the administration has fixed the issue.

#9 Klaleara

Klaleara

    Vanguard Scout

  • Members
  • 493 posts

Posted 01 November 2012 - 04:51 PM

This is a plus.  Would be nice to get some official word.

#10 Shadowrose

Shadowrose

    Sylvari Specialist

  • Members
  • 741 posts

Posted 01 November 2012 - 04:52 PM

I was warned, but I said that this was not an attack site.

gonna enable noscript just in case...

#11 EvilFree

EvilFree

    Fahrar Cub

  • New Members
  • 11 posts

Posted 01 November 2012 - 04:52 PM

Same, FF just told me this was a bad site :devil:

#12 Klaleara

Klaleara

    Vanguard Scout

  • Members
  • 493 posts

Posted 01 November 2012 - 04:52 PM

From the Mod Khakfjkajfskj or whatever

"Hey everyone - thanks for your reports. It looks like we had a bad ad weasel its way in. It was quickly reported and dealt with by the Curse devs so everything's good now. :)"

Thread should be good to delete.

#13 Solid_Gold

Solid_Gold

    Vanguard Scout

  • Members
  • 180 posts

Posted 01 November 2012 - 05:02 PM

Still getting the message, a few seconds ago.

#14 sevalaricgirl

sevalaricgirl

    Vanguard Scout

  • Members
  • 181 posts
  • Location:New York
  • Guild Tag:[TBC]
  • Server:Tarnished Coast

Posted 01 November 2012 - 05:22 PM

I just got the message but went through anyway.  I have Norton.

#15 Uvm

Uvm

    Pale Tree Seedling

  • New Members
  • 5 posts

Posted 01 November 2012 - 06:05 PM

Norton warned me of this also.  I had to manually unblock it.  My scans came up clean though.

#16 XSevSpreeX

XSevSpreeX

    Asuran Acolyte

  • Members
  • 145 posts

Posted 01 November 2012 - 06:18 PM

A GW2G admin already said they're working on it and it most likely is just from an ad on the site. Database wasn't compromised so don't worry about your accounts. Just don't click on any ads.

#17 Azure Skye

Azure Skye

    Golem Rider

  • Members
  • 2046 posts
  • Location:(づ。*◕__◕。)づ・。*。✧・゜゜・。✧・。*。✧ Magic!
  • Profession:Mesmer
  • Guild Tag:[HEAT]
  • Server:Dragonbrand

Posted 01 November 2012 - 06:20 PM

View PostXSevSpreeX, on 01 November 2012 - 06:18 PM, said:

A GW2G admin already said they're working on it and it most likely is just from an ad on the site. Database wasn't compromised so don't worry about your accounts. Just don't click on any ads.
Yea from this thread. =) http://www.guildwars...ntains-malware/

#18 Klaleara

Klaleara

    Vanguard Scout

  • Members
  • 493 posts

Posted 01 November 2012 - 06:29 PM

View PostXSevSpreeX, on 01 November 2012 - 06:18 PM, said:

A GW2G admin already said they're working on it and it most likely is just from an ad on the site. Database wasn't compromised so don't worry about your accounts. Just don't click on any ads.

Technically they said they "dealt" with it, but people are still getting warnings.

#19 Vysander

Vysander

    Vanguard Scout

  • Members
  • 333 posts
  • Profession:Thief
  • Guild Tag:[UNS]
  • Server:Isle of Janthir

Posted 01 November 2012 - 06:29 PM

getting it on every window i open :o

Gotta love malwarebytes

#20 XSevSpreeX

XSevSpreeX

    Asuran Acolyte

  • Members
  • 145 posts

Posted 01 November 2012 - 06:36 PM

View PostKlaleara, on 01 November 2012 - 06:29 PM, said:

Technically they said they "dealt" with it, but people are still getting warnings.
True, but if people are still getting warnings then it's not "dealt" with.

#21 Valkaire

Valkaire

    Sylvari Specialist

  • Members
  • 672 posts
  • Guild Tag:[Fire]
  • Server:Sea of Sorrows

Posted 01 November 2012 - 06:39 PM

Hm. Google is blocking the forums if you try to access them via google. Firefox is no longer blocking them for me when I access them directly. Sweeping just in case :P

#22 Aaren

Aaren

    Vanguard Scout

  • Members
  • 316 posts
  • Guild Tag:[DrV]
  • Server:Seafarer’s Rest

Posted 01 November 2012 - 06:43 PM

Still getting it... So much for fixed :eek:

#23 Dokem

Dokem

    Asuran Acolyte

  • Members
  • 97 posts
  • Location:Chile
  • Guild Tag:[GWH]
  • Server:Yak’s Bend

Posted 01 November 2012 - 06:48 PM

Still getting the msg, using FF

#24 Spasm

Spasm

    Fahrar Cub

  • Members
  • 45 posts

Posted 01 November 2012 - 06:53 PM

View PostXSevSpreeX, on 01 November 2012 - 06:18 PM, said:

it most likely is just from an ad on the site

a trojan is still a trojan regardless of where it came from. till the matter is solved id tighten up security on your system while browsing this forum.

#25 Danael

Danael

    Vanguard Scout

  • Members
  • 411 posts
  • Guild Tag:[AS]
  • Server:Elona Reach

Posted 01 November 2012 - 07:15 PM

I haven't had the warning for about half an hour now. Firefox.

#26 Valkaire

Valkaire

    Sylvari Specialist

  • Members
  • 672 posts
  • Guild Tag:[Fire]
  • Server:Sea of Sorrows

Posted 01 November 2012 - 07:17 PM

Just restarted my laptop after sweeping my computer and the warning from firefox appeared again after trying to reopen the forums. Gonna sweep again to see if I actually do pick anything up from browsing here.

#27 Corsair

Corsair

    Is trivia

  • Super Moderators
  • 5457 posts
  • Server:Sea of Sorrows

Posted 01 November 2012 - 07:21 PM

Heya guys, we've responded to this in here, located in Site and Forum Support. It was caused by one of the third party ad providers and has since been removed.

Yo Ho Ho and a bottle of rum

Have a moderation related issue or just want to chat? Send me a PM.


Gipsy Danger reporting for duty!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users