Jump to content

  • Curse Sites
Help
- - - - -

Uuuuh, dungeons and parties broken now? (or are they?)


  • Please log in to reply
5 replies to this topic

#1 Wordsworth

Wordsworth

    Vanguard Scout

  • Members
  • 351 posts

Posted 06 November 2012 - 05:48 AM

So I was just playing a CoE game...

And midway through people just started "dropping".

From my perspective everyone was still in the party. All players were in the instance, but one player, still there mind you, asked if we kicked him. He couldn't read party chat but he was in the instance there right with us. He relogged and never returned, we went on for a while.

Then everyone else did. Same thing. Everyone was there, no one thought they were in the party any more but for me, I still had everyone on my list (I was party leader, or whatever), their icons weren't silhouettes but it still said they were offline.

I had already downloaded the patch, it was around 9:30 PM PST in the middle of the dungeon that this started happening.

I don't even know what to make of it, but does anyone know if we complete the dungeon in this state if we still get rewards?

#2 Nihlus Duskstalker

Nihlus Duskstalker

    Fahrar Cub

  • Members
  • 15 posts
  • Guild Tag:[NMLS]
  • Server:Tarnished Coast

Posted 06 November 2012 - 05:53 AM

This happened to me today too during the 3 hour grace period for server restart. Oddly enough I was also in CoE (Front door path).

We had to communicate via map chat to finish the dungeon, but I can say that we all got the reward when we finished. (We were worried about this too).

Edited by Nihlus Duskstalker, 06 November 2012 - 05:55 AM.


#3 Wordsworth

Wordsworth

    Vanguard Scout

  • Members
  • 351 posts

Posted 06 November 2012 - 05:58 AM

View PostNihlus Duskstalker, on 06 November 2012 - 05:53 AM, said:

This happened to me today too during the 3 hour grace period for server restart. Oddly enough I was also in CoE (Front door path).

We had to communicate via map chat to finish the dungeon, but I can say that we all got the reward when we finished. (We were worried about this too).

Ah, alright thanks.

Well... Strange things happening tonight.

I just can't invite some people, and when I do, they get the same thing. They get invited into the party "offline" (full icon still there) and I can't communicate with them or anything.

Pretty much just wasted an hour and a half on this.

AC seems to work fine. Is it just a CoE bug?

Edited by Wordsworth, 06 November 2012 - 06:12 AM.


#4 Nomzy

Nomzy

    Fahrar Cub

  • New Members
  • 11 posts
  • Guild Tag:[GUN]
  • Server:Jade Quarry

Posted 06 November 2012 - 07:28 AM

This happened to me when we were in CM. We finally gave up with getting everyone in the party and finished it since we were all in the instance anyway (except one of the members who logged out and was put in a separate instance although he was in our party). We finished with four people and none of them "in the party", and had no issues with rewards not popping at the end.

#5 Dokem

Dokem

    Asuran Acolyte

  • Members
  • 97 posts
  • Location:Chile
  • Guild Tag:[GWH]
  • Server:Yak’s Bend

Posted 06 November 2012 - 07:56 AM

Well, they warned 2 hours before patch about "inestability issues".

#6 Lordkrall

Lordkrall

    Legion Commander

  • Members
  • 5370 posts
  • Location:Sweden
  • Profession:Warrior
  • Server:Aurora Glade

Posted 06 November 2012 - 08:01 AM

Quote

As messaged earlier, we are doing a maintenance, this might affect your connectivity. ^MK



https://twitter.com/...670375197794304




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users