Jump to content

  • Curse Sites
Help
- - - - -

Wireless Mouse Lag


  • Please log in to reply
4 replies to this topic

#1 Impmon

Impmon

    Sylvari Specialist

  • Members
  • 666 posts
  • Location:Behind you
  • Profession:Mesmer
  • Server:Jade Quarry

Posted 08 November 2012 - 07:12 PM

Within the last two days I've noticed my wireless mouse won't respond primarily near a large concentration of other players.  This never happened previously.  In WVW I run on best performance with everything low or off.

Lately though once I get near other people the mouse stops responding at all.  If I quickly move to the touchpad it works fine but the mouse just won't work.  I've replaced batteries and it doesn't seem to do anything.  If I alt tab out of GW2  the mouse works fine.  

This just started within the last couple days.

#2 Leriel

Leriel

    Asuran Acolyte

  • Members
  • 131 posts

Posted 08 November 2012 - 10:07 PM

This happening all of sudden i cant comment on, but i use wireless kb, mouse and bluetooth headphones. At any time at least one of them would have wireless lag but ONLY in game. What fixed the problem was getting usb hub that sits on top of my desk - so that all receivers are way closer than before (when they were connected to the computer usb directly)

Good luck

#3 Impmon

Impmon

    Sylvari Specialist

  • Members
  • 666 posts
  • Location:Behind you
  • Profession:Mesmer
  • Server:Jade Quarry

Posted 09 November 2012 - 03:25 AM

The only difference has been their patches.  Since then anytime I get near other players the mouse stops responding.  I'll click a skill it won't activate or move on the screen.  I'm on a laptop.. so I use the touchpad and it works.  Once I move away from other players it works fine.  it never did this before.

#4 Leriel

Leriel

    Asuran Acolyte

  • Members
  • 131 posts

Posted 09 November 2012 - 07:21 AM

Other players sounds like it may be tied to high res textures, if you have them on, maybe try and turn them off to at least isolate the issue

#5 Impmon

Impmon

    Sylvari Specialist

  • Members
  • 666 posts
  • Location:Behind you
  • Profession:Mesmer
  • Server:Jade Quarry

Posted 09 November 2012 - 11:50 PM

Already have everything low.  Switched to wired mouse.  Mouse doesn't lag but now near other players the skills won't activate.  I'll be standing in the middle of 20 enemies and not take damage, skills won't work, but once they leave my skills works.  Giving up at this point.

They've done something to mess with the game.  I haven't changed a thing and now near other people lag up totally.  First the mouse, now I can't use skills near concentrations of other people.  WVW and during DE's.  Lol... time to play some halo 4 I guess.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users