Jump to content

  • Curse Sites
Help
- - - - -

Computer randomly shuts down while playing GW2

windows 8 crashing

  • Please log in to reply
4 replies to this topic

#1 Sartaj

Sartaj

    Pale Tree Seedling

  • New Members
  • 3 posts
  • Location:Okinawa
  • Guild Tag:[FoOl]
  • Server:Stormbluff Isle

Posted 10 November 2012 - 04:19 PM

Since I've upgraded to windows 8, whenever I play GW2, my computer will just randomly shut itself down/restart. Not even a BSOD, just a reboot. This was never an issue on win7, but I know plenty of people with win8 playing GW2 just fine, so I am wondering if this is a known win8 issue or me?

Intel i5 3210M
Intel HD 4000
8GB Ram

#2 Quaker

Quaker

    Technician

  • Technicians
  • 3325 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 10 November 2012 - 04:40 PM

It sounds like a driver issue. Are all of your drivers WIn 8, or are you using some older Win 7 drivers?

It could also simply be overheating, although, I'd think that would just cause it to throttle back. Try running GW2 at reduced settings and with vsync ON.

#3 Sartaj

Sartaj

    Pale Tree Seedling

  • New Members
  • 3 posts
  • Location:Okinawa
  • Guild Tag:[FoOl]
  • Server:Stormbluff Isle

Posted 10 November 2012 - 04:47 PM

I haven't checked if all of my drivers are for win8, but that is a good starting point. I'll check now, thanks.

#4 Shadow209

Shadow209

    Vanguard Scout

  • Members
  • 294 posts
  • Server:Desolation

Posted 10 November 2012 - 04:53 PM

Could be a lot of things... Like Quaker said, overheating could be an issue. Could be your PSU as well.

If your CPU or GPU overheats it usually throttles, but maybe your Mainboard overheats, though this is unlikely.

Are you sure, there is no BSOD, becaus in Win7 there is an option that automatically restarts on a BSOD instead of showing it, so you might get one, but not see it.

I assume you have not overclocked anything...

#5 Sartaj

Sartaj

    Pale Tree Seedling

  • New Members
  • 3 posts
  • Location:Okinawa
  • Guild Tag:[FoOl]
  • Server:Stormbluff Isle

Posted 10 November 2012 - 05:05 PM

I am positive it is not an overheating issue, there was no BSOD, and you are right that I have no overclocked anything.

I checked for possible outdated drivers, looks like my graphics driver is out of date. I hope that's it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users