Jump to content

  • Curse Sites
Help
- - - - -

[Answered] how to use "blink" or similar spell


  • Please log in to reply
7 replies to this topic

#1 kmandu

kmandu

    Pale Tree Seedling

  • New Members
  • 5 posts
  • Server:Darkhaven

Posted 15 November 2012 - 12:48 AM

Hi.  Can someone explain how to use the Mesmer "blink"  It requires one to lock on a target location.  How do you do this?  Thanks!

#2 Valkaire

Valkaire

    Sylvari Specialist

  • Members
  • 673 posts
  • Guild Tag:[Fire]
  • Server:Sea of Sorrows

Posted 15 November 2012 - 01:13 AM

You click it and it will give you a targeting circle that shows up on the ground wherever your mouse is. Click it when it's green and you'll blink there

#3 kmandu

kmandu

    Pale Tree Seedling

  • New Members
  • 5 posts
  • Server:Darkhaven

Posted 15 November 2012 - 11:44 PM

Thanks a bunch!  I dont see a green circle but i'm able to teleport.  After reading your post I realized that I needed to use the f button.  No green circle but I can make it happen :)

thx again

#4 Valkaire

Valkaire

    Sylvari Specialist

  • Members
  • 673 posts
  • Guild Tag:[Fire]
  • Server:Sea of Sorrows

Posted 16 November 2012 - 12:10 AM

Hmm, that's strange. You might have targeting turned off in your options

#5 kmandu

kmandu

    Pale Tree Seedling

  • New Members
  • 5 posts
  • Server:Darkhaven

Posted 16 November 2012 - 12:35 AM

I dont have "take target" "next ally" or "Previous Ally" set but the rest are.  I've noticed that I have a problem using some of the guns/cannons/etc because I cant seem to get the targeting to work.  I can use some with success... strange.  Perhaps It's the way I have it set up (?)

#6 Valkaire

Valkaire

    Sylvari Specialist

  • Members
  • 673 posts
  • Guild Tag:[Fire]
  • Server:Sea of Sorrows

Posted 16 November 2012 - 01:30 AM

Is "Disable area of effect rings" checked under general options/combat maybe?

#7 Pariah

Pariah

    Sylvari Specialist

  • Members
  • 523 posts
  • Location:Finland
  • Profession:Engineer
  • Guild Tag:[BoS]
  • Server:Gandara

Posted 16 November 2012 - 01:56 AM

Do you have "fast-cast ground targeting" enabled? if you do you don't get the circle but the AoE is automatically placed where you point your mouse when the skill is activated. Of course the skill will mention if you're out of range when casting.

#8 kmandu

kmandu

    Pale Tree Seedling

  • New Members
  • 5 posts
  • Server:Darkhaven

Posted 16 November 2012 - 10:24 AM

THanks for all the help.  I dont have Disable Area of Effect RIng but I DO have fast-cast ground targeting... so that's the answer :)   I'll play around with it and see what works best for me.

THanks so much for everything!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users