Jump to content

  • Curse Sites
Help
- - - - -

Constant Disconnect since event went live : error 7:11:3:189:101


  • Please log in to reply
6 replies to this topic

#1 BloodSF

BloodSF

    Asuran Acolyte

  • Members
  • 69 posts
  • Guild Tag:[SF]
  • Server:Stormbluff Isle

Posted 17 November 2012 - 05:02 AM

Seemed to be happening to a guildmate of mine as well. And the game keeps lagging like crazy. In WvW i see 20sec lag spikes.

Is anyone else having this problem as of tonight?

#2 phineas

phineas

    Pale Tree Seedling

  • Members
  • 4 posts

Posted 25 December 2012 - 03:11 AM

View PostBloodSF, on 17 November 2012 - 05:02 AM, said:

Seemed to be happening to a guildmate of mine as well. And the game keeps lagging like crazy. In WvW i see 20sec lag spikes.

Is anyone else having this problem as of tonight?

I am getting this issue as of yesterday (23rd Dec). Europe, Piken Square server, but not many others seem affected. My connection's great, and other games (e,g, LoTRO, AoC, but with the peculiar exception of GW1) are just dandy.

It becomes unplayable within a minute of a character loading in.

Edited by phineas, 25 December 2012 - 03:11 AM.


#3 Zhero

Zhero

    Fahrar Cub

  • Members
  • 21 posts
  • Location:The Netherlands
  • Guild Tag:[Kale]
  • Server:Far Shiverpeaks

Posted 25 December 2012 - 11:19 AM

I have the same problem. Since the Wintersday event (or the patch a couple days before that, I'm not 100% sure) I've had way more disconnects than I used to. On top of that after approximately an hour of playing all my chats (partychat, guildchat, whispers) bug out, leaving me unable to say anything in those chats, while still being able to read them. Only exception to this is the local chat, which keeps working fine.

I have contacted Arenanet with these issues, if they provide me a solution for the chatbugs/disconnects I'll see if I can post it here.

#4 Kymeric

Kymeric

    Seraph Guardian

  • Members
  • 1929 posts

Posted 25 December 2012 - 12:57 PM

Wintersday definitely has some issues.

Before it, I could probably count the number of times I'd dc'ed on one hand.  I've had more dc's than all my time previous during this event.

LA slowly builds itself before my eyes when I portal in.  It can run around ghost LA with an invisible toon for quite a while.  The lag in LA is terrible.

Every other time I log on my sell tab in the TP won't populate with items.

#5 Lucas Ashrock

Lucas Ashrock

    Sylvari Specialist

  • Banned
  • 1000 posts
  • Location:Asia, always around

Posted 26 December 2012 - 07:46 PM

Yep, server performance are poorest recently. I wasted my time before for a fractal run (i found the mood to even log again for them lol), ended up with a dc near 3rd boss. Meeting some more junk players but it's an other story for an other thread :P

Edited by Lucas Ashrock, 26 December 2012 - 07:46 PM.


#6 Eon Lilu

Eon Lilu

    Golem Rider

  • Members
  • 2295 posts
  • Location:UK
  • Server:Desolation

Posted 26 December 2012 - 08:09 PM

Not seeing anything different except for the chat bugs and chat lag where chat just won't work. You can read everything fine just can't use chat at all or its extremely delayed.

#7 Lucas Ashrock

Lucas Ashrock

    Sylvari Specialist

  • Banned
  • 1000 posts
  • Location:Asia, always around

Posted 26 December 2012 - 08:13 PM

That's server's lower performance, Eon :)

Edited by Lucas Ashrock, 26 December 2012 - 08:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users