Jump to content

  • Curse Sites
Help
- - - - -

Black lines on the floor in dungeons.


  • Please log in to reply
2 replies to this topic

#1 Szejdi

Szejdi

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 25 November 2012 - 09:48 PM

Anyone elese get thoes black lines on the floor ?
I was getting them around beta and in realase randomly but after a patch they were gone and now they are back again. So far i have them pernamently in ascalonian catacombs and they randomly spawns in other dungeons. I dont get them in open world. I can exit AC and outside everything is ok so it cant be my gpu going bad. Restarting the cpu,game didnt help at all.

i7-3770 -4ghz
16 gb ram
Hd 7850 oced to 1035 core ( its the same with oced, underclocked etc) 12.11 drivers.
I get flickering on this and thoes stupid blueish artifacts somtimes but its probly buged amd drivers since alone of ppl have problem with 7000 series.
Ssd120 gb vertex 3
be quiet 530w psu.
asus z77m -pro motherboard.

I cant reproduce the lines in other dungeons cuz they are rly random ( i got one in fractals after like 40 + runs ? or so in the dredge room).
The one in Ascalonian catacombs seems pernament. Game repair dosent fix it and its there everytime i enter even after cpu restart or with diffrent character even when changed card clocks.

https://forum-en.gui...r-in-dungeons   here you can see how they look like. I posted it on official as well.

Edited by Szejdi, 25 November 2012 - 09:49 PM.


#2 tijo

tijo

    Technician

  • Technicians
  • 3173 posts
  • Guild Tag:[RISE]
  • Server:Stormbluff Isle

Posted 26 November 2012 - 12:08 AM

I would remove the OC on the GPU and check whether that fixes the problem. If it doesn't completely uninstall your video drivers using a utility like driver sweeper (be careful what you remove) and reinstall them from scratch.

My personal guess is that sometimes you come across something that doesn't play well with your OC or drivers.

#3 Szejdi

Szejdi

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 26 November 2012 - 03:34 PM

Well i tried it without the oc even with downlocking the card. It seems thoes lines are pernament in ascalonian catacombs so i think its smtn messed with the game engine. I know alot of ppl used to get thoes lines on hd7000 series and are still getting them but thoes in ascalonian are always there as if the area  was buged.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users