Jump to content

  • Curse Sites
Help
- - - - -

Can't use certain dyes


  • Please log in to reply
7 replies to this topic

#1 turbo234

turbo234

    Seraph Guardian

  • Members
  • 1036 posts
  • Location:Oak Creek, WI
  • Server:Dragonbrand

Posted 01 December 2012 - 04:27 PM

Tier 2 norn female ranger armor, and I tried applying moss dye to certain areas, and pottery to others. After exiting to save it, the dyes are removed and it changes to dye remover. Any idea why this is happening? I can use other dyes just fine, but the two I want to use I'm unable to.

#2 matsif

matsif

    Seraph Guardian

  • Members
  • 1516 posts
  • Server:Fort Aspenwood

Posted 01 December 2012 - 04:45 PM

I have the leggings on my ranger (female as well), and it sounds like just a random bug, I don't have the problem.

#3 HederaHelix

HederaHelix

    Vanguard Scout

  • Members
  • 155 posts
  • Location:Colorado USA
  • Server:Blackgate

Posted 01 December 2012 - 04:46 PM

Submit a ticket with a screenshot to ArenaNet. I've never seen this bug before, troubling.  Sorry for your misfortune.

#4 ScorpioSpork

ScorpioSpork

    Vanguard Scout

  • Members
  • 218 posts
  • Location:Texas
  • Guild Tag:[FoW]
  • Server:Yak’s Bend

Posted 01 December 2012 - 11:50 PM

My husband had that problem once, but re-logging fixed it. If it keeps happening, take a screenshot and submit it as a bug.

#5 megamor

megamor

    Pale Tree Seedling

  • Members
  • 9 posts
  • Location:Israel
  • Profession:Thief
  • Guild Tag:[SK]
  • Server:Desolation

Posted 02 December 2012 - 09:29 AM

It's happening to my human male guardian wearing tier3 armor
I try to apply sky dye to the clothed parts of the armor but when I exit t reverts to dye remover
I tried relogging but that didn't fix he problem...

Edited by megamor, 02 December 2012 - 09:29 AM.


#6 Cr0w

Cr0w

    Asuran Acolyte

  • Members
  • 148 posts
  • Location:England
  • Server:Underworld

Posted 02 December 2012 - 04:33 PM

I had/have this issue too with my thief trying to dye the hood midnight fuchsia. Glad I'm not the only one. I posted about it weeks ago on the official forums but got zero replies.

#7 Bloodtau

Bloodtau

    Sylvari Specialist

  • Banned
  • 999 posts

Posted 02 December 2012 - 07:05 PM

Got this problem also on my t2 cultural sylvari shoulder pads. Trying to make them green, they stay purple...

#8 turbo234

turbo234

    Seraph Guardian

  • Members
  • 1036 posts
  • Location:Oak Creek, WI
  • Server:Dragonbrand

Posted 05 December 2012 - 11:22 AM

of all the replies, they all seem to be happening to cultural armors, right? I submitted a ticket in game explaining my issue a few days back, hoping it helps with whatever issue this is. I've tried every now and again and I haven't had any luck yet




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users