Jump to content

  • Curse Sites
Help
- - - - -

Dungeons and fotw - disconnects and bugs getting worse?

dungeons fotm bugged disconnects

  • Please log in to reply
5 replies to this topic

#1 Arquenya

Arquenya

    Seraph Guardian

  • Members
  • 1204 posts
  • Location:Netherlands
  • Guild Tag:[DVDF]
  • Server:Gandara

Posted 04 December 2012 - 12:13 AM

I've been running dungeons and fotm for a while now and I noticed that there seems to be no decrease in bugginess and people disconnecting for no apparent reason.

I was running AC yesterday and both path 1 and 3 were broken. The Charr didn't assemble the weapons, even when we tried to reset her by pulling mobs to her so she got killed. So we had to get out and try all over again. The same happened with the scientist who didn't start the quest to look for scepter pieces. Did a few runs after that, everything worked like it had to.
Arah quest was bugged too, have been trying for a few days.

Today I did fotm and at the end of the 2nd run someone disconnected - annoying that you can't rejoin. After that I did two bugless TA runs. Lastly I joined a group for CM path 2 (I hate that last boss but well, the rest of the team had already done 1 and 3) so we went in and not long after we entered there was the message "new build available".
Well I thought it wouldn't be a problem as we don't need 3 hours to clear it, but we had just cleared the entire dungeon - except that last boss - when 2 players disconnected at the same time and subsequently couldn't rejoin because they were forced to patch! The three of us that were left still managed to get the boss to 35% but when he fully healed after a wipe we decided to quit.

Yes I know, game software isn't perfect but this starts to get a bit too much on the wrong side of what's still acceptable. This costs me a lot of time that's getting wasted. If it happens less often I could live with it but this is really getting out of hand.

Do any of you have similar experiences?

Edited by Arquenya, 04 December 2012 - 12:17 AM.


#2 karekiz

karekiz

    Sylvari Specialist

  • Members
  • 965 posts

Posted 04 December 2012 - 12:19 AM

Supposedly - according to GW2 forums - the recent path in a quick fix to try and patch all the FoTM exploit they completely borked up Cliffside to where it can't be completed.

Yeah for no test servers!  The amount of bug fixes that include massive game breaking bugs shines again!

#3 Siomai

Siomai

    Fahrar Cub

  • Members
  • 24 posts

Posted 04 December 2012 - 12:22 AM

They stated that the latest patch would remedy the disconnection, now I can't check in-game atm because I'm at work but I'm betting they haven't done to provide a fix for this yet.

I have dced twice on Fotm(10) on last the Jade boss too. I read on the official forums that the patches that happened today only fixed some of the bugs on fotm (ettin,dredge,etc) But no word on the re-connection dilemma. I also heard that the fix they did for the colossus fractal basically made it impossible to do at the very end. ( Great Job Anet! )

Makes me wonder if they actually test drive their patches before letting it go live.

#4 Shizu

Shizu

    Asuran Acolyte

  • Members
  • 139 posts
  • Location:Europe

Posted 04 December 2012 - 07:26 AM

So when is this beta going to end?

I have zero knowledge in coding a videogame, but this is beyond pathetic. Way worse than SWTOR, and I thought that was the most bugged piece of shit I ever played.
It's not the bug themselves. It's how everything seems to be so completely *ed up. Every time they try to fix something, they break three different things.

NPC in the catacombs not repairing the cannons? Has been happening since day 1.
Same goes for not getting the reward in another path. You kill the final boss, no cutscene, no reward.
Crash at the boss in TA has been happening for months.
Various bugs in Arah, starting from the event chain to open it.
Hearts still not working. I had to wait a week to complete the heart in Iron Marches near the haunted house. First reports are from august 30th.

And this time they managed to break jumping.
What's next? Characters unable to walk forward when they fix a skill's tooltip?

They really need to start working on this garbage, instead of wasting time and resources on terrible events.

Most people in my guild that quit the game did so because of the bugs everywhere. Not because of fractals or ascended stuff.

#5 Snapalope

Snapalope

    Asuran Acolyte

  • Members
  • 142 posts

Posted 04 December 2012 - 12:23 PM

They broke jumping, AC is still not fixed, CoF is still not fixed, Cliffside is  not do-able, and these are just from this patch!  Also some game breaking bugs that existed during beta are still not fixed; like if their QA team can't be bothered to press space bar, I wonder what kind of testing they must do for every patch.  Honestly if Dota isn't so frustrating, I wouldn't be playing this game at all.

Edited by Snapalope, 04 December 2012 - 12:32 PM.


#6 MazingerZ

MazingerZ

    Golem Rider

  • Curse Premium
  • Curse Premium
  • 2274 posts
  • Profession:Guardian
  • Guild Tag:[CYRL]
  • Server:Tarnished Coast

Posted 04 December 2012 - 05:45 PM

View Postkarekiz, on 04 December 2012 - 12:19 AM, said:

Supposedly - according to GW2 forums - the recent path in a quick fix to try and patch all the FoTM exploit they completely borked up Cliffside to where it can't be completed.

Yeah for no test servers!  The amount of bug fixes that include massive game breaking bugs shines again!

People on test servers are people not buying gems.  Why do you hate capitalism?
It's okay to enjoy crap if you're willing to admit it's crap.
Every patch is like ArenaNet walking out onto the stage of the International Don't Kitten Up Championship, and then proceeding to shiv itself in the stomach 30 times while screaming "IT'S FOR YOUR OWN GOOD! IT'S FOR YOUR OWN GOOD!"





Also tagged with one or more of these keywords: dungeons, fotm, bugged, disconnects

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users